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Introduction

Microsoft Windows comes with seven desktop applications that
make working at your desk more efficient and more enjoyable .
You can use these applications to jot down notes, write memos,
schedule appointments, calculate numbers, organize files, and
gather information from online information services . You can also
move and copy information from one desktop application to
another .
You can even take a break with Reversi - a unique and challeng-
ing game that you play with your computer .

VII
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About This Guide

This guide is divided into seven chapters - one for each
application - and two appendixes . You don't have to read the
entire guide to use a single application . Everything you need to
know about each application is contained in one chapter .

•

	

Chapter 1, "Notepad," explains how to use Notepad to jot
down notes and write memos .

•

	

Chapter 2, "Cardfile," describes how to use Cardfile to enter
and sort information that you would normally store on index
cards .

•

	

Chapter 3, "Calendar," discusses how to use Calendar
to schedule and keep track of daily appointments .

•

	

Chapter 4, "Calculator," describes how to use Calculator
to perform standard arithmetic operations, and to calculate
percentages and square roots .

•

	

Chapter 5, "Clock," explains how to use Clock to display the
time on your screen .

•

	

Chapter 6, "Reversi," shows you how to play Reversi - an
intriguing game .

•

	

Chapter ?, "Terminal," describes how you can use Terminal
to connect your computer to other computers so that you can
gather information from sources such as I)ow Jones News/
Retrieval and CompuServe .

•

	

Appendix A, ``ANSI/VT52 Terminal Emulation," explains how
to use your keyboard to emulate an ANSI/VT52 terminal .

•

	

Appendix B, "Shortcut Keys," lists shortcut keys you can use
to choose some menu commands.

Note Before you begin to use this guide, you should know how
to use Microsoft Windows. See the Microsoft Windows User's
Guide for information on how to move between windows, expand
a window, start an application from the MS-DOS :R Executive win-
dow, choose a command, select an option from a dialog box, and
perform other window actions .



1 Notepad

Microsoft Windows Notepad is a text editor you can use to
create, modify, and display text tiles . Although Notepad is pri-
marily a place to jot down notes or short memos, you can also
use Notepad to create and edit batch files and to edit your
WIN.INI file .

1
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Running Notepad

Starting Notepad

Here's how you start Notepad :

∎ Select and run NOTEPAD.EXE in the MS-DOS Executive
window.

When you start Notepad, it automatically creates an empty, unti-
tled window where you can start typing text .

:7!•}Yf}:S<•	 i	~. . .2	n	A.A	f. . .c . . . .r. . .f	f. . .. .	! .b. .~	Y. .!i	C	S.

o

	

Notepad - tuntitled)

Typing and Formatting Text

Typing text

	

You can type in the Notepad window whenever it is active ; just
start typing . The insertion point moves to the right as you type .
If your typing goes beyond the borders of the window, Notepad
automatically scrolls the text to the left so that the insertion point
always remains visible in the window .

Wrapping Text

If you don't want the text you type to go beyond the borders of
the window, you can set the Word Wrap option . This option
automatically wraps text at the right edge of the window so that
you do not need to press the ENTER key at the end of each line .
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Here's how you set the Word Wrap option :

	

Setting the Word
Wrap option

ii Select the Edit menu and choose the Word Wrap command .
After you've set the Word Wrap option, a checkmark will
appear by the Word Wrap command the next time you select
the Edit menu .

Here's how you cancel the Word Wrap option :

Q Select the Edit menu and choose the Word Wrap command.

Moving the Insertion Point

When you start Notepad or open a file in the Notepad window,
the insertion point initially appears in the upper-left corner . If you
work in another window and then come back to Notepad, the
insertion point reappears where you left it . You can move the
insertion point to wherever you want to insert or edit text .
To move the insertion point with the keyboard, press the follow-

	

Relocating the
ing keys :

	

insertion point

To

	

Press

Move the
of text
Move the
of text
Move the
Move the
text
Move the

insertion point to the right in a line RIGHT

insertion point to the left in a line

	

LEFT

insertion point up in a body of text UP

insertion point down in a body of

	

DOWN

insertion point to the beginning of

	

HOME
a line of text
Move the insertion point to the end of a line

	

END
of text
Move the insertion point to the beginning of

	

CONTROL + HOME
the document
Move the insertion point to the end of the

	

CONTROL + END
document
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Relocating the
insertion point

Arranging text

To move the insertion point with the mouse, move the pointer to
the area in a body of text where you want the insertion point to
appear and click the mouse button .

Formatting Text

Type the text exactly as you want it to appear using the following
keys to place your text where you want it :

To

Insert a space
Delete a character to the left
Delete a character to the right
End a line
Insert a space between paragraphs
Indent a line
Insert a tab stop

Pressing the ENTER key twice
inserts a space between
paragraphs .

To : All personnel
Subject : Company Meeting -

Monday, March 9	
7 :00 pm
Charlotte's Restaurant

At our quarterly company meeting this Monday, the following employees
will receive a special award for performance in the last quarter :

Gary Keyes

	

-

	

Sales

	

-

	

58 over quota

-Sue darvis

	

-

	

R & D

	

-

	

Mew technique

f

	

Cindy Dyer

	

!-

	

jService H

	

20 years

I hopk you will join me in congratulating these ;individuals for their
achievements .

Pressing the TAB key
indents a line .

Press

SPACEBAR

BACKSPACE

DELETE

ENTER

ENTER twice
TAB

TAB

Pressing the ENTER key ends a line .
i

3o

	

Note ad - (untitled)

Pressing the TAB key
inserts tab stops .



To insert a blank line, move the insertion point : to the beginning
of a line and press the ENTER key. Notepad inserts a line above the
insertion point .
To split a line, move the insertion point to the beginning of the
text that you want to move to the line below and press the ENTER

key. Notepad inserts a blank line and places the text on it .

To join two lines, move the insertion point to the beginning of
the line that you want to move and press the BACKSPACE key .
Notepad joins the current line with the line above it .

Scrolling

If the text in the file is longer or wider than can be shown. a t one
time, you can scroll through the file to view the text .
To scroll through a file with the keyboard, use the DIRECTION keys

	

Scrolling through
to move the insertion point in the direction you want to scroll,

	

a file
When you reach the edge of the window, press a 1MRECTR)N key
again to scroll the window, as described in the following list :

To scroll

Up one line
Down one line
To the right one character
To the left one character
Up one screen
Down one screen

Press

UP

DOWN

RIGHT

LEFT

PAGE UP

PAGE DOWN

To scroll a Notepad file with the mouse, use the scroll boxes and
scroll arrows shown in the following example .

Chapter 1 : Notepad 5
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Notepad - (untitled)

	

?
File Edit Search

fit our quarterly company meeting this Monday, the following employees
will receive a special award for performance in the last quarter :

Gary Keyes

	

-

	

Sales

	

-

	

5B over quota

Sue darvis

	

-

	

R K D

	

-

	

New technique

Cindy Byer

	

-

	

Service -

	

2D years

I hope you will join me in congratulating these individuals for their
achievements .)

Scroll box

	

Right scroll arrow
Left scroll arrow

The following list explains how to scroll with the moue :

To stroll

Up one line
Down one line
Right one character
Left one character
Up one screen

Down one screen

Fifteen characters to the right

Fifteen characters to the left

Click

Scroll box
Up scroll arrow

Up scroll arrow
Down scroll arrow
Right scroll arrow
Left scroll arrow
Area above the scroll box in
the vertical scroll bar
Area below the scroll box in
the vertical scroll bar
Area to the right of the scroll
box in the horizontal scroll bar
Area to the left of the scroll
box in the horizontal scroll bar

You can quickly scroll through your file by positioning the mouse
pointer on a scroll box and dragging it. Drag the scroll box in the
vertical scroll bar to scroll up or down . Drag the scroll box iii the
horizontal scroll bar to scroll to the left or to the right .



Editing in Notepad

You edit text in the Notepad window using commands from the
Edit menu. You can delete text, move or copy text to a new loca-
tion, and search for text within a Notepad file . If you change your
mind after editing, you can cancel your last edit .
You can also transfer text between Notepad and other applica-
tions by using Clipboard . When you delete or copy text using the
Notepad Cut or Copy command, Notepad puts the text on the
Clipboard . The Notepad Paste command copies information from
the Clipboard to your Notepad file .
For more information about Clipboard, see the Microsoft Win-
dows User's Guide .

Selecting Text

Before you use a command from the Edit menu to edit text, you
must first select the text you want to affect .

n

	

.n	n .

	

cr

Notepad - (untitled) ®

File Edit Search

1o : All personnel
Subject : Company Meeting

Monday, March 9
1 :88 pn

ar otte s ' estaurant

Selected text

Rt our quarterly company meeting this Monday, the following employees
will receive a special award for performance in the last quarter :

Gary Keyes

	

-

	

Sales

	

-

	

5B over quota

Sue Jarvis

	

-

	

R & D

	

-

	

Met'i technique

Cindy Byer

	

-

	

Service -

	

28 years

I hope you will join ne in congratulating these individuals for their
achievements .

Chapter 1 : Notepad 7



8 Windows Desktop Applications Users Guide

Selecting text
for editing

Replacing text

Removing text

Hcrc:'s how you select text with the keyboard :

Use the DIRECTION keys to move the insertion point to the
beginning of the text you want to select .
Press and hold down the SHIFT key and use the DIRECTION keys
to move the insertion point to the end of the text you want to
select . Release the SHIFT key.
If you want to cancel the selection, just press a DIRECTION key .

1

Here's how you select text with the mouse :

1

Selecting all of the

	

You may want to select all of the text in a file - to copy it, for
text in a file

	

example. Here's how to do so :

∎

1

1

Move the pointer to the beginning of the text you want to
select .
Drag the pointer to the end of the text you want to select
acid release the mouse button .
If you want to cancel the selection, just click the mouse
button

Select the Edit menu and choose the Select All command .

Replacing Text

Once you've selected the text you want to change, you can
replace it immediately by typing the new text . The selected text
is deleted as soon as you type the first character of the replace-
ment text .
To replace text, follow these steps :

Seleca: the text you want to replace .
Type the new text .

Deleting Text

Follow these steps to delete text from a Notepad File :

Select the text you want to delete .
Select the Edit menu and choose the Clear command .

You can replace deleted text by choosing the Undo command, as
described later in the section "Undoing an Edit ."



Moving Text

You can move text from one place to another in a Notepad file by
first putting it on the Clipboard using the Cut command and then
pasting it to its new location using the Paste command .
Follow these steps to move text :

	

Relocating text

Select the text you want to move .
L? Select the Edit menu and choose the Cut command . Notepad

puts the selected text on the Clipboard .
Li Move the insertion point to the area where you want the text

to appear.
L Select the Edit menu and choose the Paste command .

You can paste text from the Clipboard to any part of any docu-
ment. Note, however, that each time you put something on the
Clipboard, it replaces whatever was previously there .

Copying Text

If you want to use the same text more than once in a document,
you don't have to type it over each time . You can copy the text
to the Clipboard with the Copy command from the Edit menu ;
then you can paste the text in as many places as you want by
using the Paste command .
Follow these steps to copy text :

	

Duplicating text

Lii Select the text you want to copy .
L I Select the Edit menu and choose the Copy command . Notepad

copies the selected text to the Clipboard .
u Move the insertion point to the area where you want the

copied text to appear .
Lu l Select the Edit menu and choose the Paste command .

Undoing an Edit

You can use the Undo command to cancel the last edit you made .
For example, you may have deleted text that you wanted to keep,
or you may have copied text to the wrong place . Choosing Undo
immediately after your last edit restores the text to the way it was
before you changed it .

Chapter 1 : Notepad 9
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Undoing the last edit

Searching for
specific text

To undo your last edit, follow this step :

∎ Select the Edit menu and choose the Undo command .

Finding Text

You can find specific text in a Notepad file by using the Find com-
mands from the Search menu. When you use a Find command,
you can start the search at any point in a file . You can also specify
whether Notepad should match the uppercase and lowercase
characters of the text you specify .
Follow these steps to find text :

1 Move the insertion point to the area where you want the
search to begin .
Select the Search menu and choose the Find command .
Notepad displays the Search For dialog box .

Search for

Q Match Case

( Cancel 7

•

	

In the Search For text box, type the characters or words you
want Notepad to find.

•

	

Notepad is preset to ignore capitalization when it searches for
text. If you want to find only occurrences with the same
arrangement of uppercase and lowercase letters you typed,
turn on the Match Case check box .

•

	

Choose the OK button .
Notepad searches forward from the insertion point and selects
the first occurrence of the specified text or tells you if the text
does not occur after the insertion point .

To find further occurrences of the specified text, select the Search
menu and choose the Find Next command .
If you choose the Find Next command, Notepad does not display
the Search For dialog box but immediately searches for the last
text you typed in the Search For text box .



Working wiTFiN~iad Files

You create, open, save, and print Notepad files with commands
from the File menu in the Notepad window . You delete Notepad
files with commands from the File menu in the MS-DOS Executive
window.

Determining File Size

As you work on a file, Notepad keeps track of how big it is .
Notepad shows the size of the file as the percentage of free space .
When a file has less than 10 percent free space, you should con-
sider splitting the file and working on it as two different files .
Here's how you find out a file's free space :

1 Select the File menu and choose the About Notepad command .
Notepad displays an informational dialog box that includes a
listing of the amount of free space .
When you have finished reading the information displayed in
the dialog box, choose the OK . button .

Opening a File

You can open a new or an existing file in the Notepad window . If
you open a file when there is another file already open, Notepad
closes the current file. If you have unsaved changes in the current
file, a dialog box asks if you want to save your changes before
closing the file. Use the following information to determine your
response :

To

Save changes

	

Yes
Discard changes

	

No
Continue working in the

	

Cancel
current file

Creating a New File
Here's how you open a new, blank Notepad file :

	

Creating files

∎

Choose

Select the File menu and choose the New command .
Notepad opens a new file in the Notepad window .

Chapter 1 : Notepad 11
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Opening files from
Notepad

Opening an Existing File

Although you can open any file in Notepad, opening the wrong
file could cause serious problems, including a loss of information
or applications . You should open only text (ASCII) files. Windows
text files generally have one of the following extensions : .TXT,
.BAT, or .INI. You can open an existing file either from the Note-
pad window or from the MS-DOS Executive window .
To open an existing file from the Notepad window, follow these
steps :

[J Select the File menu and choose the Open command. Notepad
displays the Open dialog box . Note that directories and drives
are enclosed in brackets .

Filename

Open File Mane :

Files in C :\WIMDOWS'

Drives
Parent directory

t

Current directory pathname

(	Open

	

)

Cancel

(1 Select the name of the file you want to open from the list box,
or type a pathname and filename in the text box at the top of
the dialog box .

Li Choose the Open button .

With the mouse, you can select and open a file listed ire the list
box in one step :

Double-click the filename of the file you want to open .



To open an existing file from the MS-DOS Executive window,

	

Opening files from
follow this step :

	

MS-DOS Executive

fi Select the filename and press the ENTER key or, with the
mouse, double-click the filename .
Windows starts Notepad and opens the file .

Creating a Time Log File
You can use Notepad to create a log to keep track of how you

	

Keeping a time log
spend your time :

Chapter 1 : Notepad 13

r Type LOG in capital letters as the first line in a Notepad file,
Notepad automatically adds the current time and date to the
end of the file every time you open it .

(Notepad uses the time and date you set when you start your
computer. You can reset the time and date using Control Panel .
For details on Control Panel, see the Microsoft Windows User's
Guide.)
To add the current time and date to a file you already have open,
do the following :

l Select the Edit menu and choose the Time/Date command .

To keep an accurate log of how you spend your day, type notes
about your daily activities after each time and date .

Viewing a File in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the .TXT extension. You can view different files or
groups of files as well .
To view different files, follow these steps :

	

Viewing files in
different directories

I Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box . For example, you can type
* • bat to see a list of all the files having that extension .

L21 Choose the Open button .
The Open dialog box lists the files in the drive, directory, or
group of files you specified .
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Saving new files

You can view any number of directories or groups of files . The
Open dialog box remains on the screen until you open a file or
choose the Cancel button.

Saving a File

When you create a new file, or when you have finished working
in a file for the moment, you can save it and come back to it later .
There are two commands you can use to save a Notepad file :
Save As and Save .

Saving a New File

Use the Save As command to name and save a new file . You can
also use Save As to save the current file under a new filename, and
keep the original copy of the file on your disk under the old
filename .
Follow these steps to save a new file :

Select the File menu and choose the Save As command .
Notepad displays the Save As dialog box .

1

Lei Type a filename for the file in the text box . If you don't type
an extension, Notepad automatically adds .TXT to the filename .

© Choose the OK button .
Notepad saves the file on your disk .

The file remains on the screen so that you can continue working
in it, and the name of the file now appears in the title bar of the
Notepad window.

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving . If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename .



Saving Changes
The Save command saves the changes you made to the current
file on your disk .
To save changes to the current file, do the following :

	

Saving file changes

∎ Select the File menu and choose the Save command .
Notepad replaces the file on your disk with the current file .

Printing a File

If you have connected and installed a printer, you can print your
Notepad files . See the Microsoft Windows User's Guide for infor-
mation about installing printers .
To print the current file, follow this step :

	

Printing files

∎ Select the File menu and choose the Print command .
A dialog box tells you that Notepad is sending your file to
Spooler.

If you want to stop printing your file, do the following :

[e ; Choose the Cancel button .

Deleting a File

Chapter 1 : Notepad 15

You can delete a Notepad file when you no longer want it or

	

Removing files
when you want to make room for other files on your disk . You
delete a file using the Delete command from the File menu in the
MS-DOS Executive window. For information on MS-DOS Executive
and deleting files, see the Microsoft Windows User's Guide .
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Quitting Notepad

Ending a Notepad Session

Use the Exit command to end your Notepad session :

[J Select the File menu and choose the Exit command .

If you have unsaved changes to the file, a dialog box appears ask-
ing if you want to save your changes before closing the window .
Choosing the Cancel button allows you to continue working in
your file in the Notepad window. Choosing the Yes or No button
closes the Notepad window .

Using Shortcut Keys

	

..~.._._._a ~r . . . .~ ... .~

Keyboard shortcuts

	

See Appendix B, "Shortcut Keys," for a list of the shortcut keys
you can use to choose some of Notepad's commands .



2 Cardfile

Microsoft Windows Cardfile is a filing application you can use to
keep track of names, addresses, phone numbers, directions, or
anything else you want quick access to . Cardfile is like a set of
index cards that sorts itself.

17
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Running Cardfile

Starting Cardfile

Here's how you start Cardfile :

D Select and run CARDFILE .EXE in the MS-DOS Executive
window.

When you start Cardfile, it displays an untitled window containing
a single, blank card .

Flashing insertion point Index line

Cardfile - (untitled)

	

®s
File Edit Uiew Card Search

Creating a C dfie'

To create a Cardfile, just fill in the blank card that appears when
you start Cardfile, and then add more cards as you need them .

The Index Line

The index line is the bar at the top of each card . Cardfile uses the
text you put in the index line to sort the cards alphabetically .



To put text in the index line, follow these steps :

1 Select the Edit menu and choose the Index command or, with
the mouse, double-click the card's index line . Cardfile displays
the Index dialog box .

L? 1 Type the index-line text in the Index Line text box . If you
make a mistake while typing, use the BACKSPACE key and then
retype .

© Choose the OK button .

After you type the index line, you can add text to the rest of
the card .

Typing and Formatting Text

You can type in the Cardfile window whenever it is active . Just
start typing at the insertion point in the information area . The
insertion point moves to the right as you type . When your typing
reaches the right edge of the card, Cardfile automatically wraps
the text to the next line . When you have more than one card in
your file, Cardfile puts what you type on the front card .

Moving the Insertion Point

When you start Cardfile or open a file in the Cardfile window, the
insertion point initially appears in the upper-left corner of the
front card. If you work in another window and then come back to
Cardfile, the insertion point reappears where you left it . You can
move the insertion point on the front card to wherever you want
to insert or edit text.

Chapter 2: Card file 19

Filling in the index
line

Typing text
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Relocating the
insertion point

Arranging text

To move the insertion point with the keyboard, use the keys
described in the following list :

To

Move the
of text
Move the
of text
Move the
Move the
text

insertion point to the right in a line RIGHT

insertion point to the left in a line

	

LEFT

insertion point up in a body of text UP

insertion point down in a body of

	

DOWN

Move the insertion point to the beginning of

	

HOME
a line of text
Move the insertion point to the end of a line

	

END
of text

To move the insertion point with the mouse, move the pointer to
the area within a body of text where you want the insertion point
to appear and click the mouse button .

Formatting Text

Type the text exactly as you want it to appear using the following
keys to place your text where you want it :

To

	

Press

Insert a space

	

SPACEBAR

Delete a character to the left

	

BACKSPACE

Delete a character to the right

	

DELETE

End a line

	

ENTER

Insert a space between para-

	

ENTER twice
graphs
Indent a line

	

TAB

Insert a tab stop

	

TAB

Press



Cardfile

	

(untitled)

ew Card Search

To insert a blank line, move the insertion point to the beginning
of a line and press the ENTER key. Cardfile inserts a line above the
insertion point .
To split a line, move the insertion point to the beginning of the
text that you want to move to the line below and press the ENTER
key. Cardfile inserts a blank line and places the text on it .
To join two lines, move the insertion point to the beginning of
the line that you want to move and press the BACKSPACE key. Card-
file joins the current line with the line above it .

Adding a Card

You can add a new card to a file at any time . Just follow these

	

Adding new cards
steps :

n Select the Card menu and choose the Add command . Cardfile
displays the Add dialog box .

[l Type the text for the new card's index line in the Add
text box.

Pressing the TAB key indents a line .
Pressing the ENTER key ends a line .

Choose the OK button.
Cardfile adds the new card to your file in alphabetical order . It
then scrolls the file to display the new card at the front so that
you can add text .
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Moving Through a File

Cardfile commands affect only the front card . To type, look at, or
change information on a card, you need to move through the file
and bring the card to the front .
You can scroll through a file, bring a specific card directly to the
front of a file, or search for a specific occurrence of text in a file .
No matter which method you use, Cardfile always keeps the cards
in alphabetical order .

Scrolling

Scroll forward one card

	

PAGE DOWN

Scroll backward one card

	

PAGE UP

Bring the first card in the file

	

CONTROL + HOME
to the front
Bring the last card in the file

	

CONTROL + END
to the front

Scrolling through

	

You can scroll through a Cardfile file with either the keyboard
your cards

	

or the mouse . Here's how to scroll through the cards with the
keyboard :

To

	

Press

To scroll through a Cardfile file with the mouse, use the scroll
box and scroll arrows shown in the following example .



Cardfile - (untitled)
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Charlotte's Restaurant

The following list explains how to scroll with the mouse :

To

Scroll box
Left scroll arrow

	

Right scroll arrow

Click

Scroll forward one card

	

Right scroll arrow
Scroll backward one card

	

Left scroll arrow

You can quickly scroll through your file by positioning the mouse
pointer on the scroll box and dragging it . Drag the scroll box to
the right or left to scroll forward or backward through a file .

Bringing a Card to the Front of a File

To bring a specific card to the front of a file, follow these steps :

Select the Search menu and choose the Go To command .
Cardfile displays the Go To dialog box .

1

GoTo

OK Cancel
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Editing the index line

[1 In the text box, type the text of the index line for the card
you want to bring to the front. You don't have to type the
entire index line, only enough to distinguish it from the other
cards .
Choose the OK button .

You can also use the CONTROL key to bring a card to the front of a
file . When you hold down the CONTROL key and press a letter on
the keyboard, Cardfile scrolls to display the first card that has that
letter at the beginning of its index line .
If a card's index line is visible, you can bring the card to the front
of the file with the mouse by clicking the index line .

Editinga Card

You edit text on a card by using commands from the Edit menu .
You can change or delete text, or move or copy it to a new
location.
You can also transfer text between Cardfile and other applications
by using Clipboard . When you cut or copy text using the Cut
or Copy command, Cardfile puts the text on the Clipboard . The
Paste command copies information from the Clipboard to the
front card in your file .
For more information about Clipboard, see the Microsoft Win-
dows User's Guide.

Changing the Index Line

To change the text in the index line, follow these steps :

1 Bring the card you want to change to the front of the file .
n Select the Edit menu and choose the Index command or, with

the mouse, double-click the card's index line . The Index dialog
box appears with the current index-line text selected in the
text box .

C Type the new text. The old text is deleted as soon as you type
the first character of the new text .

i Choose the OK button .
Cardfile automatically replaces the card in the correct alpha-
betical order in the file . It then scrolls the file to display that
card at the front .



Selecting Text

Before you use the Cut or Copy command from the Edit menu,
you must select the text you want to affect .

Selected text

'~

	

Cardfile - (untitled)
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-Excellent food
-Reasonable prices
-Conference and party facilities
-Attractive setting

Here's how you select text with the keyboard :

Use the DIRECTION keys to move the insertion point to the
beginning of the text you want to select .
Press and hold down the SHIFT key and use the DIRECTION keys
to move the insertion point to the end of the text you want to
select. Release the SHIFT key .
If you want to cancel the selection, just press a DIRECTION key .

Here's how you select text with the mouse :

Move the pointer to the beginning of the text you want to
select.
Drag the pointer to the end of the text you want to select .
Release the mouse button .
If you want to cancel the selection, just click the mouse
button.
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Removing text

Relocating text on
the same card

Whether you have selected text with the keyboard or the mouse,
you can quickly extend the selection to the beginning of the line
by pressing SHIFT + HOME, or to the end of the line by pressing
SHIFT + END .

Replacing Text

Once you've selected the text you want to change, you can
replace it immediately by typing the new text . The selected text
is deleted as soon as you type the first character of the replace-
ment text .
To replace text, follow these steps :

1

z

Select the text you want to replace .
Type the new text .

Deleting Text

You can delete text by using the BACKSPACE key or the Cut com-
mand. If you delete text using the BACKSPACE key, you can replace
it only by retyping it .
Follow these steps to delete text from a card :

1 Select the text you want to delete .
Select the Edit menu and choose the Cut command .

Moving Text

You can move text from one place to another in Cardfile by first
putting it on the Clipboard and then pasting it to its new location .

Moving Text on the Same Card
To move text on the same card, follow these steps :

u
2

Select the text you want to move .
Select the Edit menu and choose the Cut command . Cardfile
puts the selected text on the Clipboard .
Move the insertion point to the area where you want to put
the text .

4 Select the Edit menu and choose the Paste command .



Moving Text to Another Card

You can move text from one card to another by following these

	

Relocating text to
steps :

	

other cards

1

2

n

4

Select the text you want to move .
Select the Edit menu and choose the Cut command .
Bring the card to which you want to move the text to the
front of the file .
Move the insertion point to the area where you want the text
to appear.

[ii Select the Edit menu and choose the Paste command .

You can paste text from the Clipboard to any part of any card .
Note, however, that each time you put something on the Clip-
board, it replaces whatever was previously there .

Copying Text

If you want to use the same text more than once in a file, you
don't have to type it over each time . You can copy the text to the
Clipboard by using the Copy command from the Edit menu ; then
you can paste the text in as many places as you want .

Copying Text to the Same Card

To copy text to the same card, follow these steps :

Select the text you want to copy .
Select the Edit menu and choose the Copy command . Cardfile
copies the selected text to the Clipboard .
Move the insertion point to the area where you want the
copied text to appear .
Select the Edit menu and choose the Paste command .

1

C

FI

Copying Text to Another Card

You can copy text from one card to another by doing the
following:

3_

Select the text you want to copy .
Select the Edit menu and choose the Copy command .
Bring the card to which you want to copy the text to the front
of the file .
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Searching for
specific text

E1 Move the insertion point to the area where you want the text
to appear.
Select the Edit menu and choose the Paste command .

Undoing an Edit

You can use the Undo command to cancel the last edit you made .
For example, you may have deleted text that you wanted to keep,
or you may have copied text to the wrong card . Choosing Undo
immediately after your last edit restores the text to the way it was
before you changed it .

Undoing the last edit

	

To undo the last edit, follow this step :

FIi Select the Edit menu and choose the Undo command .

Finding Text

You can find specific text on cards by using the Find command
from the Search menu . When you use the Find command, you can
start the search at any point in the file . When finding text, Cardfile
ignores capitalization .
Follow these steps to find text :

Bring the card from which you want the search to begin to the
front of the file .

Iii Move the insertion point to the area where you want to start
the search .
Select the Search menu and choose the Find command . Card-
file displays the Find dialog box .

Find :

OK Cancel

(4' In the Find text box, type the characters or words you want
Cardfile to find .

U Choose the OK button .
Cardfile searches from the insertion point on the front card
and selects the first occurrence of the specified text. Cardfile
tells you if the text does not occur in the file .

After Cardfile has found the first occurrence of the specified text,
you can find further occurrences by selecting the Search menu
and choosing the Find Next command.



If you choose the Find Next command, Cardfile does not display
the Find dialog box but immediately searches for the last text you
typed in the Find text box.

Adding Information from Another Application

One of Cardfile's most useful features is the ability to transfer both
text and artwork from another application to a card, or from a
card to another application. For example, you might want to
create a small map using Microsoft Windows Paint, then transfer it
to a card with a friend's address on it .
To add information from other applications, follow these steps :

r1 Put the information on the Clipboard by using the appropriate
command from the application, usually the Cut or Copy com-
mand from the Edit menu .
If you are pasting a picture, move to the Cardfile window then
select the Edit menu and choose the Picture command .
Move the insertion point to the area where you want the infor-
mation to appear on the card .

Lil Select the Edit menu and choose the Paste command .
If you pasted a picture, select the Edit menu and choose the
Text command to reset that option .

Note You can only paste as much material as will fit on a card .

Restoring a Card

If you change your mind about recent editing you've done to a
card, you can restore the card to its original condition as long as
it is still at the front of the file . Once you scroll through the file,
you cannot reverse your changes .
Here's how you restore a card:

I∎! Select the Edit menu and choose the Restore command .

Deleting a Card

You can also delete cards from a file. Be careful about which card
you delete, however, because you can replace a deleted card only
by retyping the entire card.
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Removing a card

Duplicating a card

Determining the
number of cards
in a file

Follow these steps to delete a card :

1

Copying a Card

Follow these steps to copy a card in your file :

1

Bring the card you want to delete to the front of the file .
Select the Card menu and choose the Delete command .
Cardfile deletes the front card .

Bring the card you want to copy to the front of the file .
Select the Card menu and choose the Duplicate command .
Cardfile adds an exact copy of the front card to the front
of the file .

Working with Cardfile Files

You create, open, save, and print files with commands from the
File menu in the Cardfile window. You delete files by using the
Delete command from the File menu in the MS-DOS Executive
window.

Determining File Size

As you work on a file, Cardfile keeps track of how big it is . Card-
file shows the size of a file as the number of cards in the file .
To find out how many cards are in a file, follow these steps :

Select the File menu and choose the About Cardfile command .
An informational dialog box appears with the number of cards
in the file listed at the bottom .

© After you have finished reading the information in the dialog
box, choose the OK button .

1

Opening a File

You can open new or existing files in the Cardfile window . If you
open a file when there is another file already open, Cardfile closes
the current file. If you have unsaved changes in the current file, a
dialog box appears asking if you want to save your changes before
closing the file . Use the following information to determine your
response :



To

	

Choose

Save changes

	

Yes
Discard changes

	

No
Continue working in the

	

Cancel
current file

Creating a New File
To create a new file from the Cardfile window, do the following :

	

Creating files

Select the File menu and choose the New command .
Cardfile opens a new file in the Cardfile window .

Opening an Existing File

You can open an existing file from the Cardfile window or from
the MS-DOS Executive window .
Here's how you open an existing file from the Cardfile window :

[T1 Select the File menu and choose the Open command. Cardfile
displays the Open dialog box . Note that directories and drives
are enclosed in brackets .

Filename

Drives
Parent directory

Current directory pathname

Open File Name :

Files in C :\WINDOWS

BUSINESS .CAD

E :R.B-
[-C-]

,[ . .]

O pen

I

	

Cancel

)

l
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Opening files

	

With the mouse, you can select and open a file listed in the list
box in one step :

Iii

Opening files from
MS-DOS Executive

Viewing files in
different directories

L In the list box, select the name of the file you want to open,
or type a pathname and filename in the text box at the top of
the dialog box .
Choose the Open button .

∎

1

llouaie-ciicx the filename of the file you want to open .

Here's how you open an existing file from the MS-DOS Executive
window:

Select the filename and press the ENTER key or, with the
mouse, double-click the filename .
Windows automatically runs Cardfile and opens the file .

Viewing a File in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the .CRD extension . You can view different files or
groups of files as well .
To view different files, follow these steps :

Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box. For example, you can type
*. txt to see a list of all the files having that extension .

[l Choose the Open button .
Cardfile lists the files in the drive, directory, or group of files
you specified.

You can view any number of directories or groups of files . The
Open dialog box remains on the screen until you open a file or
choose the Cancel button.

Saving a File

When you create a new file, or when you are finished with a file
for the moment, you can save it and come back to it later . There
are two commands you can use to save a file : Save As and Save .



Saving a New File
Use the Save As command to name and save a new file . You can
also use Save As to save the current file under a new filename and
keep the original copy of the file on your disk under the old
filename .
Follow these steps to save a new file :

Select the File menu and choose the Save As command. Card-
file displays the Save As dialog box.

Type a filename. If you don't type an extension, Cardfle
automatically adds .CRD to the filename .
Choose the OK button.
Cardfle saves the file on your disk .

The file remains on the screen so that you can continue working
in it. The name of the file now appears in the title bar of the Card-
file window .

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving. If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename .

Saving Changes to a File

The Save command saves the changes you made to the current
file on your disk.
To save changes to a file, do the following :

	

Saving file changes

Select the File menu and choose the Save command .
Cardfile replaces the file on your disk with the current file .
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Removing files

Printing a File

If you have connected and installed a printer, you can print a sin-
gle card or an entire file using the Print commands from the File
menu. See the Microsoft Windows User's Guide for information
about installing printers .

Printing a card

	

Here's how you print a single card :

[ii Bring the card you want to print to the front of the file .
[I Select the File menu and choose the Print command .

Printing an entire file

	

Here's how you print an entire file :

Ii] Select the File menu and choose the Print All command .

Whether you choose to print a single card or an entire file, a
dialog box appears telling you that Cardfile is sending your file
to Spooler .
To stop printing a card or file, do the following :

1 .1 Choose the Cancel button.

Deleting a File

You can delete a file to make room for other files on your disk .
You delete a file using the Delete command from the File menu in
the MS-DOS Executive window. For information on MS-DOS Exec-
utive and deleting files, see the Microsoft Windows User's Guide .

Merging Files

If you want to consolidate your cards, you can merge another
Cardfile file into the file you are currently working in .

Consolidating files

	

Follow these steps to merge two Cardfile files :

[1 1 Select the File menu and choose the Merge command. Cardfile
displays the Merge dialog box.



• Select the file you want to merge with the current file from
the list box, or type the name of the file in the Filename
text box .

•

	

Choose the Merge button .
Cardf le merges the cards from the other file with the cards in
the current file and sorts them alphabetically .

Viewing a File as a List

Cardfile has two viewing options - Cards view and List view - so
that you can display your file as a series of cards or as a list . The
Cards view is active when you start Cardfile . In the List view,
Cardfile displays alphabetically the index line of every card in the
file. You can use the List view to create a phone directory by sim-
ply including a name and phone number in the index line of each
card in a file and then displaying the file as a list .
Here's how you display cards as a list :

	

Displaying cards as
a list

•

	

Select the View menu and choose the List command .

•

	

Select the entry you want in the List view, or, if the Cards
view is active, bring the card you want to the front of the file .
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To scroll through the list, use the DIRECTION keys .

Automatic Dialing

If you have a Hayes or Hayes-compatible modem, Cardfile will dial
a phone number for you .
Follow these steps to have Cardfle dial automatically :

	

Dialing a number
automatically



36 Windows Desktop Applications User's Guide

Selecting phone
options

n Select the Card menu and choose the Autodial command .
Cardfile displays a dialog box containing phone settings that
you can accept or change .

4

Dial :		'

Dial Type

	

:) Tone

	

('T: Pulse

Port

	

(1)CO111

	

(COM2

Baud Rate

	

)1200

	

_,'X00

(wC) Cancel

n If necessary, change the settings . For an explanation of the
settings, see the list following this procedure .
Choose the OK button .
Cardfile dials the number in the Dial text box .

The following options can be selected in the Phone Settings
dialog box :
Dial This setting allows you to specify the phone number you
want Cardfile to dial. Cardfile searches from the beginning of
the selected card, starting with the index line, and puts the first
phone number it finds into the Dial text box . If you want Cardfile
to use another number on the card, select that number before you
choose the Autodial command . If you want to change the number
in the Dial text box, retype the number or edit it .
Dial Type This setting requires that you select the dial type of
your phone. If you normally hear a tone for each number you dial,
you have a tone telephone . If you hear a clicking sound, you prob-
ably have a pulse telephone .
Port This setting requires that you select the port to which your
modem is connected.
Baud Rate This setting is determined by your modem . For the
correct setting, consult the owner's manual for your modem .



Ending a Cardfile Session

Use the Exit command to end your Cardfile session :

	

Quitting Cardfile

LViIi Select the File menu and choose the Exit command .

If you have unsaved changes to the file, a dialog box appears ask-
ing if you want to save your changes before closing the window .
Choosing the Cancel button allows you to continue working in
your file in the Cardfile window . Choosing the Yes or No button
closes your Cardfile window .

Using Shortcut Keys
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See Appendix B, "Shortcut Keys," for a list of the shortcut keys

	

Keyboard shortcuts

you can use to choose some of Cardfile's commands .





3 Calendar

Microsoft Windows Calendar is like a desktop calendar and
appointment book .
You can maintain more than one Calendar file to keep track of
more than one person's appointments. You can also set alarms to
remind you of particular appointments .
Calendar gives you two views of time . In the Day view, you enter,
display, or edit your appointments for each day . In the Month
view, you select the day for which you want to see appointments .

39
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Running Calendar

Starting Calendar

Here's how you start Calendar :

∎ Select and run CALENDAR.EXE in the MS-DOS Executive
window .

When you first start Calendar, it displays the daily appointment
window- the Day view- for the current date .

Current time
Date line scroll arrows

Date line
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Calendar uses the time and date you set when you start your com-
puter. You can reset the time and date using Control Panel . For
details on Control Panel, see the Microsoft Windows User's Guide .



Filling In the Day View

You enter appointments in the Day view. If you have switched to

the Month view, choose the Day command from the View menu .

Selecting an Appointment Time

The Day view initially shows you a list of times at one-hour inter-

vals, beginning with 8 A.M. Before typing the description of an

appointment, you need to select the appointment time . You can

select a time using either the keyboard or the mouse .

Here's how you select a time with the keyboard :

	

Selecting a time

Press the DOWN key to move to the next hour . Press the UP key

to move to the previous hour .

Here's how you select a time with the mouse :

[ Click the time .

If you want to schedule an appointment for a time not currently

on the screen, you need to scroll the display before selecting the

time. For details on scrolling, see "Viewing a Different Time" later

in this chapter .

Entering an Appointment

To type an appointment in the Day view, follow these steps :

	

Typing appointment

descriptions

Select the time of the appointment .

Type a description of the appointment . For example, type

Lunch with Lydia. Use the BACKSPACE key to correct typing

errors.
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Appointment description

Press the ENTER key, or select the time for the next appoint-
ment you want to enter .

Editing an Appointment

You can change the text of any appointment description you've
typed. You can move the insertion point in an entry to insert
additional text or to select text for editing .

Moving the Insertion Point

Relocating the

	

To move the insertion point with the keyboard, use the keys
insertion point

	

described in the following list :



To

	

Press

Move the insertion point to the right in an

	

RIGHT
entry
Move the insertion point to the left in an

	

LEFT
entry
Move the insertion point to the beginning

	

HOME
of an entry
Move the insertion point to the end of

	

END
an entry

To move the insertion point with the mouse, move the pointer to
the area where you want the insertion point to appear and click
the mouse button .

Selecting Text

Before you use the Cut or Copy command from the Edit menu,
you must select the text you want to affect. You can select text
with the keyboard or the mouse .

Selected text
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Selecting text for

	

Here's how you select text with the keyboard :
editing

Move the insertion point to the beginning of the text you want
to select .
Press and hold down the SHIFT key and press the RIGHT key to
select the remainder of the text . Release the SHIFT key.
If you want to cancel the selection, just press a DIRECTION key .

Here's how you select text with the mouse :

Move the pointer to the beginning of the text you want to
select .
Drag the pointer to the end of the text you want to select
and release the mouse button .
If you want to cancel the selection, just click the mouse
button.

Whether you have selected text with the keyboard or the mouse,
you can quickly extend the selection to the beginning of the line
by pressing SHIFT + HOME, or to the end of the line by pressing
SHIFT + END .

Replacing Text

Once you've selected the text you want to change, you can
replace it immediately by typing the new text. The selected text
is deleted as soon as you type the first character of the replace-
ment text .

Replacing text

	

To replace text, do the following :

L? Select the text you want to replace .
r Type the new text .

Deleting Text

Removing text

	

Follow these steps to delete text from an appointment entry :

Select the text you want to delete .
~' Select the Edit menu and choose the Cut command .

Moving Text

You can move text from one place to another in a Calendar file
by first putting it on the Clipboard using the Cut command and
then pasting it into its new location using the Paste command .



Follow these steps to move text :

	

Relocating text

Li Select the text you want to move .
(1 Select the Edit menu and choose the Cut command . Calendar

puts the selected text on the Clipboard .
E Move the insertion point to the area where you want the text

to appear.
Select the Edit menu and choose the Paste command .

You can paste text from the Clipboard to any part of any docu-
ment. Note, however, that each time you put something on the
Clipboard, it replaces whatever was previously there .

Copying Text

If you want to use the same text more than once in a Calendar
file, you don't have to type it over each time . You can copy the
text to the Clipboard with the Copy command from the Edit
menu ; then you can paste the text in as many places as you want
using the Paste command .
Follow these steps to copy text :

	

Duplicating text

Select the text you want to copy .
Select the Edit menu and choose the Copy command. Calendar
copies the selected text to the Clipboard .
Move the insertion point to the appointment time where you
want the copied text to appear .
Select the Edit menu and choose the Paste command .

i1
12

3

Setting the Alarm

Calendar has an alarm you can set to remind yourself of particular
appointments. You can set the alarm for as many appointments as
you want .
Follow these steps to set the alarm :

['i Select the appointment time when you want the alarm to ring .
(2~ Select the Alarm menu and choose the Set command .
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Alarm symbol
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The alarm symbol (a small bell) appears to the left of the time
you selected . The next time you select the Alarm menu, a check-
mark will appear by the Set command . When the alarm goes off,
Calendar displays a dialog box reminding you of the appointment .
If the Calendar window is inactive, the title bar at the top of the
Calendar window flashes. If Calendar is an icon when the alarm
goes off, the icon flashes .

Changing the Sound Option

You can control whether or not the alarm makes a sound, in addi-
tion to displaying the dialog box or flashing the title bar or icon .
Initially, the alarm is set for sound, so it will beep unless you have
set it to be silent .

Setting the alarm for

	

If you want a silent alarm, follow these steps ;
silence

(11 Select the Alarm menu and choose the Controls command.
The Alarm Controls dialog box appears .

Alarm Controls

Early Ring (9 - 19)

Sound ICancel J

8 :99 AM
9 :99 Pick up Philip at airport

19 :99
11 :99
12 :99 PM

1 :98 lunch with Lydia
2 :99
3 :99 Development meeting
x :99



2

To reset the alarm for sound, just turn on the Sound check box .

Setting the Alarm for an Early Ring

You can set the alarm to sound before the appointment time by

	

Setting the alarm to
following these steps :

	

sound early

1

∎

1

Turn off the Sound check box .
Choose the OK button.

Select the Alarm menu and choose the Controls command .
The Alarm Controls dialog box appears .
Type a number from 1 to 10 in the Early Ring text box . This is
the number of minutes before your appointment that you want
the alarm to sound .
Choose the OK button.

Choose the OK button in the Alarm dialog box .

To turn off the alarm if the window is inactive, or if Calendar is an
icon, follow these steps :

Press ALT + ESCAPE until the window becomes active or until
you select the icon. Calendar displays the Alarm dialog box .
Choose the OK button .

To turn off the alarmm with the mouse when the Calendar window
is active, do the following :

n Click the OK button in the Alarm dialog box .
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Turning Off the Alarm

The Alarm dialog box is displayed only if the Calendar window is
active . If the Calendar window is inactive, the title bar flashes . If
Calendar is an icon, the icon flashes . The Alarm dialog box will
remain on your screen until you "turn off' the alarm .
To turn off the alarm when the Calendar window is active, follow

	

Turning off the alarm
this step :
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If the window is inactive, or if Calendar is an icon, follow these
steps :

1

1

Click the window or icon . Calendar displays the Alarm
dialog box .
Click the OK button to turn off the alarm .

Removing an Alarm

Canceling an alarm

	

If you change your mind about setting an alarm, you can remove
it by following these steps :

Select the time the alarm is set for .
Select the Alarm menu and choose the Set command .
Calendar removes the alarm symbol next to the appoint-
ment time .

Viewing a Different Time or Date

You may want to move through your Calendar file to display the
appointments you have entered or to select a day other than the
one currently displayed in the Day view .

Viewing a Different Time

You enter, edit, and view appointments in the Day view . The
screen is not big enough to display all of the day's appointments,
but you can scroll the Day view to see an appointment not
currently visible on the screen .

Viewing other times

	

To view a different time with the keyboard, press the UP or DOWN
key to move from one appointment to another . When you reach
the last visible appointment, use the following keys to scroll the
window to the next appointment :



To scroll

Up one appointment
Down one appointment
Up one screen
Down one screen
To the starting time
To 12 hours after the starting
time

Press

UP

DOWN

PAGE UP

PAGE DOWN

CONTROL + HOME

CONTROL + END

To view a different time with the mouse, use the scroll box and
scroll arrows shown in the following example .

Scroll box
Up scroll arrow
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The following list explains how to scroll with the mouse :

To scroll

	

Click

Up one appointment

	

Up scroll arrow
Down one appointment

	

Down scroll arrow
Up one screen

	

Area above the scroll box
in the scroll bar

Down one screen

	

Area below the scroll box
in the scroll bar

You can quickly scroll through your appointments with the mouse
by dragging the scroll box up or down .

Viewing a Different Date

Viewing other dates

	

You can change the day or month that is displayed by using the
commands from the Show menu . The commands in the Show
menu apply to days when you are using the Day view and to
months when you are using the Month view .
To return to the current day or month, do the following :

n Select the Show menu and choose the Today command .

To display the day or month before the one currently displayed,
follow this step :

∎

∎

Select the Show menu and choose the Previous command .

To display the day or month after the one currently displayed,
do the following :

Select the Show menu and choose the Next command.

When you are using the Day view, you can also press the follow-
ing keys to display the previous or next day :

To select

	

Press

The previous day

	

CONTROL + PAGE UP

The next day

	

CONTROL + PAGE DOWN



If you have a mouse, you can quickly display the next or previous
day in the Day view by clicking one of the scroll arrows in the
date line . If you click anywhere else in the date line, Calendar
displays the Month view .

Viewing a Different Date with the Month View

You can use the Month view to select the day for which you want
to enter, edit, or view appointments. Selecting the day using the
Month view may be faster than scrolling through the days one at a
time by choosing the Previous or Next command or by clicking
the scroll arrows in the date line of the Day view.
To change from the Day view to the Month view, follow this step :

∎ Select the View menu and choose the Month command or,
with the mouse, click the date line .

The following two lists describe how to move around in the
Month view and how to select the day you want with the key-
board or the mouse.
With the keyboard, you use the DIRECTION keys to select the day

	

Moving in Month
you want :

	

view

PressTo select

The next day
The previous day
The day directly below the
currently selected one

The day directly above the
currently selected one

The next month
The previous month

RIGHT

LEFT

DOWN (If the current date is in
the bottom row of dates on the
calendar, the DOWN key selects
the next month .)
UP (If the current date is in the
top row of dates on the calen-
dar, the UP key selects the pre-
vious month.)
CONTROL + PAGE DOWN

CONTROL + PAGE UP
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Moving in Month
view
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If you are using a mouse, you can click the day you want to
select :

To select

Any day other than the current
selection

The next month

	

Down scroll arrow
The previous month

	

Up scroll arrow
The next year

	

Area below the scroll box in
the scroll bar

The previous year

	

Area above the scroll box in
the scroll bar

Once you have selected the day you want, you can display its
appointments by returning to the Day view . You move to the Day
view by pressing the ENTER key or, if you are using a mouse, by
double-clicking the selected day .
Whether you use the keyboard or a mouse, you can also move
back to the Day view by selecting the View menu and choosing
the Day command .

Another day

Click



Viewing a Specific Date

You can display a specific date in either the Day view or the

	

Viewing specific
Month view by following these steps :

	

dates

1 Select the Show menu and choose the Date command . Calen-
dar displays the Show Date dialog box .
Type the date you want Calendar to display in the text box .
Choose the OK button.

You can type any date between January 1, 1980 and December
31, 2099. Type dates in the following format : mm/dd/yyyy or
mm-dd-yyyy. You do not need to type leading zeros for days or
months. If you type a two-digit number for the year, Calendar
assumes the 20th century. The following samples represent
acceptable entries :

Type

	

For

3/9/87

	

March 9, 1987
11-17-87

	

November 17, 1987
1/1/2010

	

January 1, 2010

Customizing Your Calendar

You can customize the Day view of your calendar by using com-
mands from the Options menu .

Changing the Day Settings

The day settings determine the time interval, hour format, and
starting time displayed in the Day view .
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Customizing the
Day view

To change the day settings, follow these steps :

Select the Options menu and choose the Day Settings com-
mand. Calendar displays the Day Settings dialog box .

1

Day Settings

Internal

	

.i'15 ' :30 iI~ ;b~

r
Hour Format (ui 12

	

2Li

Starting Time : 8 :9D AM

Q8

r

Cancel

Ll Select the options you want . For an explanation of the options,
see the list following this procedure .

© Choose the OK button .

The following options can be set in the Day Settings dialog box :
Interval This setting determines the interval between daily
appointments . You can select 15-minute, 30-minute, or 60-minute
intervals .
Hour Format This setting allows you to select either a standard
12-hour clock or a 24-hour clock .
Starting Time This setting allows you to specify the earliest
time Calendar lists when displaying the Day view .

Adding a Special Time

You can enter appointments for special times . A special time is
any time that falls between the interval you set with the Day Set-
tings command in the Options menu . For example, 11 :10 is a spe-
cial time.

Inserting special

	

Follow these steps to add a special time :
times

(Ti Select the Options menu and choose the Special Time com-
mand. Calendar displays the Special Time dialog box .

C Type the special time in the text box .
Choose the Insert button .



Follow these steps to delete a special time :

Select the time you want to delete .
2' Select the Options menu and choose the Special Time com-

mand. The Special Time dialog box appears with the selected
time in the text box .

_ Choose the Delete button .

Adding a Note

The daily appointment window has a scratch pad at the bottom
in which you can type reminders .
Follow these steps to add notes :

	

Including notes

liii Press the TAB key to move to the scratch pad . An insertion
point appears in the upper-left corner .

C Type your notes . If your typing goes beyond the right border
of the scratch pad, Calendar automatically wraps the text to
the next line. Press the ENTER key if you want to end a line .
Use the BACKSPACE key to correct typing errors .

Li Press the TAB key to return to the appointment area .

Try to keep your notes as short as possible . Only three lines of
text will fit in the scratch pad .

Marking a Date

You can mark special days, such as birthdays or anniversaries,
in the Month view .
Follow these steps to mark a special date :

Select the day you want to mark .
Select the Options menu and choose the Mark command .
Calendar puts a small box around the number .
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After you have marked a date, a checkmark will appear by the
Mark command the next time you select the Options menu .
To cancel a mark, follow these steps :

1 Select the marked date .
Select the Options menu and choose the Mark command .
Calendar removes the box around the number .

Working with Calendar Files

You create, open, save, and print Calendar files by using com-
mands from the File menu in the Calendar window . You delete
Calendar files by using the Delete command from the File menu
in the MS-DOS Executive window.

Opening a File

You can open new or existing files in the Calendar window . If
you open a Calendar file when there is another file already open,
Calendar closes the current file. If you have unsaved changes in
the current file, a dialog box asks you if you want to save your
changes before closing the file . Use the following information to
determine your response :



To

Save changes

	

Yes
Discard changes

	

No
Continue working in the

	

Cancel
current file

∎

Choose

Creating a New File

To create a new Calendar file, do the following :

	

Creating files

Select the File menu and choose the New command .
Calendar opens a new file in the Calendar window .

Opening an Existing File

You can open an existing file from the Calendar window or from
the MS-DOS Executive window .
Here's how you open an existing file from the Calendar window :

1 Select the File menu and choose the Open command . Calendar
displays the Open dialog box . Note that directories and drives
are shown in brackets .

Open File pane

i

Files in C :IWINDOWS"
Li

JONES
.CAL

[-A-]
[-B-]

t
Open

Cancel

l

Filename

Drives
Parent directory

Current directory pathname
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Opening files

Opening files from
MS-DOS Executive

Viewing files in
different directories

Select the filename of the file you want to open from the list
box, or type a pathname and filename in the text box at the
top of the dialog box .
Choose the Open button .

With the mouse, you can select and open a file listed in the list
box in one step :

∎

∎

1

Double-click the filename of the file you want to open .

Here's how you open an existing Calendar file from the MS-DOS
Executive window :

Select the filename and press the ENTER key or, with the
mouse, double-click the filename .
Windows automatically starts Calendar and opens the file .

Viewing a File in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the CAL extension. You can view different files or
groups of files as well .
To view different files, follow these steps :

Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box. For example, you can type
*. txt to see a list of all the files with that extension .

LJ Choose the Open button .
Calendar lists the files in the drive, directory, or group of files
you specified.

You can view any number of directories or groups of files . The
Open dialog box remains on the screen until you open a file or
choose the Cancel button .

Saving a File

When you create a new file, or when you are finished with a file
for the moment, you can save it and come back to it later . There
are two commands you can use to save a Calendar file : Save As
and Save .



Saving a New File

Use the Save As command to name and save a new file . You can
also use Save As to save the current file under a new filename and
keep the original copy of the file on your disk under the old
filename .
Follow these steps to save a new file :

Select the File menu and choose the Save As command. Calen-
dar displays the Save As dialog box .

1

Save File Name As :

	

C :\WINDOWS

Cancel

LJ Type a filename for the file .
If you don't type an extension, Calendar automatically adds
.CAL to the filename .

[I Choose the OK button .
Calendar saves the file on your disk .

The file remains on the screen so that you can continue working
in it. The name of the file now appears in the title bar of the
Calendar window .

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving. If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename .

Saving Changes

The Save command saves the changes you made to the current
file on your disk.
To save changes to the current file, do the following :

	

Saving file changes

∎ Select the File menu and choose the Save command .
Calendar replaces the file on your disk with the current file .
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Printing files

Deleting appointment
days

Printing Appointments
You can print your appointments using the Print command from
the File menu .
Follow these steps to print appointments :

1

2

∎

1

Select the File menu and choose the Print command . Calendar
displays the Print Appointments dialog box .

In the From text box, type the first date of the appointments
you want to print .

n In the To text box, type the last date of the appointments you
want to print.
To print a single day's appointments, leave the To text box
blank.

4 Choose the OK button .

Whether you choose to print a single day's appointments or
several days' appointments, a dialog box appears telling you that
Calendar is sending your file to Spooler .
If you want to stop printing your appointments, do the following :

Choose the Cancel button .

Removing an Appointment Day
You can remove a single day or a range of days to make room on
your disk for other days .
Follow these steps to remove an appointment day :

Select the File menu and choose the Remove command . Calen-
dar displays the Remove Appointments dialog box .



Remove Appointments

From :

To :

(OK)

I Cancel

L In the From text box, type the first date you want to remove .
In the To text box, type the last date you want to remove .
To remove one day's appointments, leave the To text box
blank.

IJ Choose the OK button .

Deleting a File
You can delete a file to make room for other files on your disk .

	

Removing files
You delete a file using the Delete command from the File menu
in the MS-DOS Executive window .
See the Microsoft Windows User's Guide for information about
MS-DOS Executive and deleting files .

Ending a Calendar Session

Use the Exit command to end your Calendar session :

Select the File menu and choose the Exit command .

If you have unsaved changes to the file, a dialog box appears ask-
ing if you want to save your changes before closing the window .
Choosing the Cancel button allows you to continue working in
your Calendar file. Choosing the Yes or No button closes your
Calendar window .

Using Shortcut Keys
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Quitting Calendar

See Appendix B, "Shortcut Keys," for a list of the shortcut keys

	

Keyboard shortcuts
you can use to choose some of Calendar's commands.





4 Calculator

Microsoft Windows Calculator works much like a hand-held calcu-
lator. It has many basic functions and a memory .
With Calculator, you can perform standard arithmetic operations
and calculate percentages and square roots .
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Running Calculator

Starting Calculator

Here's how you start Calculator :

∎ Select and run CALC .EXE in the MS-DOS Executive window .

When you start Calculator, it automatically creates a window
with a calculator in it.

Note The Calculator window cannot be sized . However, it can
be reduced to an icon on your screen so that it is readily available
when you want to perform calculations .

Using Calculator

Making calculations

	

You can use Calculator with either the keyboard or the mouse .
Most of Calculator's "keys" can be activated by pressing the same
keys on the keyboard. You can type the digits 0 through 9 and
press the plus, minus, multiplication, division, and equal sign keys
on the keyboard, or on the numeric keypad if the Nt MLOCK feature
is on. If the NuMLOCK feature is off, press the NUMLOCK key to turn
it on.



You can also perform other Calculator actions with the keyboard :

To

Find a square root

	

Q
Find a percentage
Clear Calculator

Press

C
Change a number from

	

N
positive to negative or
negative to positive

To use Calculator with the mouse, point to a "key" in the Calcula-
tor window and click the mouse button .

Using the Memory Feature

Calculator has its own memory. The figure in memory starts out
as zero . You can add to or subtract from this value . You can also
display or clear the memory. To use the memory feature with the
keyboard, press and hold down the M key and press the appropri-
ate key, then release both keys .
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Copying figures

	

You can use Clipboard to copy numbers from other applications
to the Calculator display, and from the Calculator display to other
applications .
To copy the figure in the Calculator display to the Clipboard, do
the following:

∎ Select the Edit menu and choose the Copy command .
Calculator puts a copy of the displayed amount on the
Clipboard .

To paste a number from the Clipboard to the Calculator display,
follow this step :

∎ Select the Edit menu and choose the Paste command .
Calculator takes the number from the Clipboard and puts it on
the Calculator display . If Clipboard does not contain a number,
Calculator does nothing . If Clipboard contains a formula, Cal-
culator pastes the result of the formula .

Using the memory To use the memory feature with
you want to activate . The following

the mouse, just click
list describes

the "key"
both methods :

To
With the
keyboard

With the
mouse

Clear the memory Press M and C Click MC
Display the figure Press M and R Click MR
in memory
Add the displayed figure Press M and + Click M +
to the memory
Subtract the displayed Press M and - Click M -
figure from the memory

Copying a Number



Endng 'a Calculator Session

Use the Exit command to end your Calculator session :

∎ Select the Edit menu and choose the Exit command .
Windows closes the Calculator window .

Using Shortcut Keys
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Quitting Calculator

See Appendix B, "Shortcut Keys," for a list of the shortcut keys

	

Keyboard shortcuts
you can use to choose some of Calculator's commands .





5 Clock

Microsoft Windows Clock is a standard clock that shows the time
set by your system . You can size the clock and move it wherever
you like so that the current time - including seconds - is dis-
played on the screen but uses little work space .
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Running Clock

Setting Clock

Quitting Clock

Starting Clock

Here's how you start Clock :

∎

∎

Select and run CLOCK.EXE in the MS-DOS Executive window .

When you start Clock, it automatically creates a window with a
clock in it .

Clock uses the time from your hardware clock or the time you
enter when you start your computer . You can reset Clock from
Control Panel . For more information about using Control Panel,
see the Microsoft Windows User's Guide .

Clock continues to show the correct time even when you size it
or shrink it to an icon. You can place the Clock window wherever
you want so that it takes up a minimum of work space .

Ending a Clock Session

Because Clock does not have application menus, you use the
Close command from the Control menu to end your Clock
session :

Select the Control menu and choose the Close command .
Windows closes the Clock window .



6 Reversi

Microsoft Windows Reversi is a game you can play with your
computer. The object of Reversi is to finish the game with more
circles of your color on the board than the computer has of its
color.

0 •
So
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Running Reversi

Starting Reversi

Here's how you start Reversi :

∎ Select and run REVERSI .EXE in the MS-DOS Executive window .

When you start Reversi, it creates a window with the game in it .

Reversi

	

®
Game Skill

∎

Computer's circle

	

Your circle

Your circles are white and your computer's circles are black . In
color, your circles are red and your computer's circles are blue .

Rules of the Game

Game rules

	

The rules of Reversi are as follows :

∎ To turn black circles white, trap them between white circles .
The black circles must be in a straight line: horizontal, vertical,
or diagonal .



∎ If you can turn circles white, you must do so .
∎ If you cannot make a legal move, select the Game menu and

choose the Pass command .

When neither you nor the computer can make a move, the game
is over. The one with the most circles wins .

Playing Reversi

Here's how you play Reversi :

I Select the Skill menu and choose one of the four skill levels .
Skill levels range from Beginner, the easiest, to Master, the
hardest. The higher the skill level, the longer your computer
spends calculating its moves .

© Press the DIRECTION keys or point with the mouse to move the
pointer to a gray square.
The pointer changes to a cross in squares where you can make
a legal move .

p Press the SPACEBAR or click the mouse button to make your
move .
The pointer sometimes changes to an hourglass while the com-
puter is calculating its move .

Getting a Hint

If you are not sure of your best move, you can ask Reversi for
hints. When you choose the Hint command from the Game menu,
Reversi shows you where it would move if it had your turn. You
can accept the hint or move elsewhere .
If you want to play a practice game, choose the Hint command

	

Playing practice
before each turn and move where the computer suggests . This

	

games
will give you a good idea how to make a move and how the com-
puter responds to your moves .
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Beginning new games You can start a new game at any time, even in the middle of the
current game, by following this step :

Quitting Reversi

Starting a New Game

∎

∎

Select the Game menu and choose the New command .

Ending a Reversi Session

Use the Exit command to end a Reversi session :

Select the Game menu and choose the Exit command .
Windows closes the Reversi window .

Using Shortcut Keys

Keyboard shortcuts

	

See Appendix B, "Shortcut Keys," for a list of the shortcut keys
you can use to choose some of Reversi's commands .



7 Terminal

Microsoft Windows Terminal is a terminal emulation application
that you can use to connect your computer to other computers,
or to online information services such as Dow Jones News/
Retrieval, CompuServe, and the Source and to online bulletin
boards.
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Running Terminal

Startng

	

'Te

	

I
Here's how you start Terminal :

[1 Select and run TERMINAL.EXE in the MS-DOS Executive
window.

When you start Terminal, it displays a blank window .

. . . . . . . . . . . . .

	

:::... :. . .::
.°Terminal

::.:::: . ::..: .

	

untitled
:. ::::.: ::

File Edit Session Configure

Setting Up Terminal
Before you connect your computer to another computer, you
must set up Terminal using the commands from the Configure
menu. The hardware you are using and the system or computer
you are connecting to determine how you set up Terminal . The
settings are not explained in detail in this guide ; for more informa-
tion, see the user's manual for the hardware or system to which
you are connecting.

	

Terminal Settings

Selecting terminal

	

To set the terminal settings, follow these steps :
options n Select the Configure menu and choose the Terminal command .

Terminal displays the Terminal Settings dialog box .



Terminal Settings

Terminal Type

	

UTS2'

	

Q ANSI

ONew Line Local Echo Zfluto Wraparound

Text size

	

large

	

Small

Lines in Buffer :

Translation :

58

Cancel

[21 Select the appropriate settings for your computer . For an
explanation of the settings, see the following list .

The following settings can be selected in the Terminal Settings
dialog box :
Terminal Type Consult the appropriate user's manual for infor-
mation on which option to select for this setting. See also Appen-
dix A, "ANSI/VT52 Terminal Emulation ."
New Line This option moves the insertion point to the begin-
ning of a new line when Terminal receives a linefeed character. If
the New Line check box is turned off, the insertion point moves
down one line but does not move to the beginning of the line .
Local Echo This option enables Terminal to display all the text
you type on your screen . If the computer you are connected to is
transmitting information half duplex (either transmitting or receiv-
ing, but not doing both simultaneously), it does not echo your
keystrokes on your screen. Turn on the Local Echo check box if
you want to display the information you type on your screen . You
can turn off the Local Echo check box if the computer you are
connected to is transmitting full-duplex (simultaneously transmit-
ting and receiving) and echoes your typing .
Auto Wraparound This option affects how the incoming infor-
mation is displayed. If the Auto Wraparound check box is turned
on, the insertion point returns to the first column when it reaches
the 80th column. If the Auto Wraparound check box is turned off,
the insertion point stops at the last column, and incoming charac-
ters write over the last character . Turn off this check box if the
computer you are connected to provides an automatic wrap
feature .
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Selecting
communications
options

Text Size This setting allows you to select the size of the dis-
played text. Terminal can display two different sizes of text . Large
text normally appears in Windows . Select the Small option if you
want to fit more information on your screen .
Lines in Buffer This setting determines how much incoming
information is saved in the buffer before it is replaced by new
information. The buffer stores incoming information while Termi-
nal is connected to a service . You can set the buffer to store from
25 to 999 lines of information . If you type a number that is higher
than available memory, Terminal will automatically set the buffer
to the largest number of lines that available memory permits .
Translation This setting allows your terminal to emulate Euro-
pean ISO (International Standards Organization) 7-bit character
sets so that you can send and receive information in a European
language. By selecting a country name, you specify which charac-
ter set you want to use . Make sure that the host computer recog-
nizes the character set you select .

Communications Settings
To set the communications settings, follow these steps :

1 Select the Configure menu and choose the Communications
command. Terminal displays the Communications Settings
dialog box .

Connunications Settings

Baud Rate :

Word Length

Parity

Stop Bits

Handshake

Connection

Port

CL'

Q Euen

5

0K l

Q6

	

08
QOdd

	

0 Hone

X91 .5

	

02
QHardware

	

Hone

0 Conputer

COM2 :

r Cancel

Select the appropriate options for the service to which you are
connecting.



Most of the options for the settings in the Communications Set-
tings dialog box are determined by the modem you are using and
the service to which you are connecting . Consult the appropriate
user's manual for information on which options to select . The
Connection and Port options are described in the following list :
Connection This setting enables you to connect to a modem or
a computer. Select the Computer option only if your computer is
directly connected to the other computer .
Port This setting requires that you select the port to which you
have connected your modem or line to another computer .

Phone Settings

If you have a Hayes or Hayes-compatible modem, you can set Ter-
minal to connect automatically to the other computer or informa-
tion service . If you set the phone settings, Terminal dials the
phone number you specify and waits for the connect tone .
To set your phone settings, do the following :

∎ Select the Configure menu and choose the Phone command .
Terminal displays the Phone Settings dialog box .

Phone Settings

Connect to :

Dial Type

Speed

Wait for lone (2-15) :

(Tone

	

7Pulse

Slow )Fast

Wait for Answer (1-256) 60

Cancel 7

The following settings can be selected in the Phone Settings
dialog box :
Connect To This setting enables you to specify the telephone
number of the service you want to connect to . Type the tele-
phone number in the text box . Make sure you type the entire
number, including 1 and the area code if necessary . Leave the text
box blank if you are using an acoustic coupler rather than a
modem.
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Commas instruct the modem to pause before dialing the number .
For example, if you must dial 9 to get an outside line, type a
comma after the 9 . This allows time for the dial tone to sound
before the modem dials the number . You can use hyphens in the
number for clarity; the modem ignores them.
Dial Type This setting requires that you select the dial type of
your phone. If you normally hear a tone for each number you dial,
you have a tone telephone . If you hear a clicking sound, you prob-
ably have a pulse telephone .
Speed This setting controls how fast Terminal dials the phone
number when you choose the Connect command. Some phone
systems require the number to be dialed more slowly than others
do. If you are unable to make a connection, change the Speed set-
ting and try again .
Wait for Tone This setting defines how long Terminal waits for
a connect tone after the phone that you are trying to reach
answers. Type the length of time, in seconds, that you want Ter-
minal to wait for the connect tone before hanging up .
Wait for Answer This setting defines how long Terminal waits
before hanging up if there is no answer. It is preset at 60 seconds .
You can increase the waiting time to up to 256 seconds .

Using Terminal

After you have used the commands from the Configure menu to
set up Terminal the way you want it, you can connect your com-
puter to another computer . You use the commands from the Ses-
sion menu to make the connection and to control sending and
receiving information .

Connecting to Another Computer

Connecting directly

	

When you have defined all the correct settings, you can connect
or with a modem

	

to the other computer by doing the following ;

® Select the Session menu and choose the Connect command .
Terminal attempts to connect to the service using the settings
you specified in the dialog boxes .

If the connection fails, check to make sure you have correctly
selected all the dialog box options for the commands from the
Configure menu .



If you did not type a telephone number in the Phone Settings dia-
log box, a dialog box appears asking if you want to continue . Use
the following information to determine your response :

•

	

Choose the Yes button if you are connecting directly to
another computer without using a telephone .

•

	

Choose the No button if you are making the connection with
a telephone, then fill in the Phone Settings dialog box and
choose the Connect command again .

After you have completed the connection, a checkmark will
appear by the Connect command the next time you select the
Session menu .
If you have an acoustic coupler rather than a modem, you should

	

Connecting with an
dial the number yourself, wait for the connect tone, and then

	

acoustic coupler
select the Session menu and choose the Connect command . Make
sure the Connect To text box in the Phone Settings dialog box
is blank.

Pausing

During a Terminal session you can temporarily stop incoming
information from scrolling off the screen by using the Pause com-
mand. Information that comes in while Pause is active is sent to
the buffer. Once the buffer fills up, however, further information
may be lost if you don't have XON/XOFF flow control . See the
user's manual for the service to which you are connected for
more information on this feature.
To temporarily stop incoming information, do the following:

Select the Session menu and choose the Pause command .
After you have chosen the Pause command, a checkmark will
appear by the command the next time you select the Session
menu .

∎

To resume receiving information, follow this step :

El Select the Session menu and choose the Pause command.

Hint Typing a large number in the Lines in Buffer setting in the
Terminal Settings dialog box allows you to review more informa-
tion. However, if you have the window set to display 80 charac-
ters by 25 lines (using the Text Size option Small), you may want
to set the Lines in Buffer to 25 . This reduces the time it takes to
resume receiving information after using the Pause command .
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Capturing information
in a file

Capturing Incoming Information

Normally, information is displayed only on your screen as it is
received by Terminal . You can set Terminal to capture the incom-
ing information in a file at the same time it is being displayed on
your screen.
To capture incoming information in a file, follow these steps :

Select the Session menu and choose the Capture command .
Terminal displays the Save Text dialog box .

1

2

Saue incoming text in : C : \WINDOWS

OK

Cancel

To stop capturing incoming information in a file, do the following :

Select the Session menu and choose the Capture command .
Terminal stops capturing the incoming information . Uncap-
tured information scrolls off the screen and cannot be
retrieved .

∎

Type in the text box the name of the file in which you want
Terminal to put the captured information .
If the file already exists, Terminal adds the captured informa-
tion to it. If the file does not yet exist, Terminal creates it and
adds .TXT to the filename . You don't have to type an extension
unless you want a different one.
Choose the OK button .
A "C" appears in the title bar . A checkmark will appear by the
Capture command the next time you select the Session menu .

When Terminal captures information, it puts it in a text file. Text
files can be used in any application that can load them. For exam-
ple, you can open a file with captured information in the Notepad
window.



Printing Incoming Information

You can send information to your printer at the same time it is

	

Printing information
appearing on your screen by doing the following :

∎

To stop printing incoming information, do the following :

i Select the Session menu and choose the Print command .

Signaling the Host Computer

You can use the Break command to get the attention of the host
computer. This is useful if you want to stop the execution of a
program .

To signal the host computer, follow this step :

Select the Session menu and choose the Break command.∎

Copying Information

You can copy information from your screen to the Clipboard and
then paste the information into other applications. You can also
paste information from other applications to Terminal by using
Clipboard ; for example, you can use this method to send a file .
Follow these steps to copy information from your screen to the

	

Duplicating
Clipboard :

	

information

Select the Session menu and choose the Pause command to
freeze the information on the screen .
Select the information you want to copy .
To select information with the keyboard, use the DIRECTION
keys to move the insertion point to the beginning of the infor-
mation you want to copy. Press and hold down the SHIFT key
and move the insertion point to the end of the information
you want to copy, then release the SHIFT key .
To select information with the mouse, move the pointer to the
beginning of the information you want to copy, then drag the
pointer to the end of the information you want to copy .

1

Select the Session menu and choose the Print command .
A "P" appears in the title bar . A checkmark will appear by the
Print command the next time you select the Session menu .
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Pasting information

til Select the Edit menu and choose the Copy command .
Terminal puts a copy of the selected information on the
Clipboard .

You can also include information from the Clipboard in what you
are sending. When you paste information from the Clipboard, it
appears on the screen just as if you had typed it .
To paste information from the Clipboard to the screen, do the
following :

C Move the insertion point to the place where you want the
information to appear .
Select the Edit menu and choose the Paste command .
Terminal adds the contents of the Clipboard to the screen at
the insertion point .

Disconnecting Terminal

Canceling the

	

Follow these steps to disconnect Terminal :
connection

C Log off from the system to which you are connected .
C Select the Session menu and choose the Connect command .

Working with Terminal Files

You create, open, and save Terminal setup files with commands
from the File menu in the Terminal window. Terminal setup files
are files that contain Terminal settings and have the .TRM exten-
sion. You delete Terminal setup files with commands from the File
menu in the MS-DOS Executive window .

Opening a Setup File

You can open new or existing setup files in the Terminal window .
If you open a setup file when there is another file already open,
Terminal closes the current file . If you have unsaved changes in
the current file, a dialog box appears asking if you want to save
your changes before closing the file . Use the following information
to determine your response :



To

	

Choose

Save changes

	

Yes
Discard changes

	

No
Continue working in the

	

Cancel
current file

Creating a New Setup File

To create a new setup file from the Terminal window, do the

	

Creating setup files
following :

_®J Select the File menu and choose the New command .
Terminal opens a new setup file in the Terminal window .

Opening an Existing Setup File

If you want to use or change an existing setup file, you can open
the file either from the Terminal window or from the MS-DOS
Executive window.
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To open an existing setup file from the Terminal window, follow

	

Opening files from
these steps :

	

Terminal

1 Select the File menu and choose the Open command. Terminal
displays the Open dialog box . Note that directories and drives
are enclosed in brackets.

Filename

M

O

Open File Name :

C :\WINDOWS'Files in

'TEMP .TRH
[-A-]
[-B-]
f-C-

i Drives
Parent directory

t

Current directory pathname

Open

Cancel
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Opening files

	

With the mouse, you can select and open a file listed in the list
box in one step :

Opening files from

	

To open an existing setup file from the MS-DOS Executive win-
MS-DOS Executive

	

dow, do the following :

Viewing files in
different directories

∎

∎

U Select the name of the file you want to open from the list box,
or type a pathname and filename in the text box at the top of
the dialog box .

© Choose the Open button .

Terminal opens the file and displays a dialog box asking if you
want to connect. Choose the Yes button if you want to connect to
the service or computer ; choose the No button if you want to
change the settings in the file .
To look at the settings in the current setup file, choose the dif-
ferent Configure menu commands to see their dialog boxes .

Double-click the filename of the file you want to open .

Select the filename and press the ENTER key or, with the
mouse, double-click the filename .

Viewing a File in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the .TRM extension. You can view different files or
groups of files as well .
To view different files, follow these steps :

Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box .
Choose the Open button.
Terminal lists the files in the drive, directory, or group of files
you specified.

1

2

You can view any number of directories or groups of files . The
Open dialog box remains on the screen until you open a file or
choose the Cancel button .



Saving a Setup File

When you create or make changes to a Terminal setup file, you
can save it and use it again later . For example, if you intend to
connect to a certain service more than once, you can save the set-
tings for that service in a setup file . Then each time you want to
connect to that service, you open the setup file instead of redefin-
ing all of the settings . There are two commands you can use to
save a setup file: Save As and Save .

Saving a New Setup File

Use the Save As command to name and save a new file . You can
also use Save As to save the current file under a new name and
keep the original copy of the file on your disk under the old
filename.
Follow these steps to save a new setup file :

Select the File menu and choose the Save As command . Termi-
nal displays the Save As dialog box .

1

Saue File Mane As :

	

C :IWIMDOWS

1111Jull1 OK

Cancel J

LJ Type a filename for the setup file in the text box . If you don't
type an extension, Terminal automatically adds .TRM to the
filename.

p Choose the OK button .
Terminal saves the setup file on your disk. The setup file
remains active so that you can continue working in Terminal .

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving. Choose the Yes button to replace the existing file, or
choose the No button and type a different filename .
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Saving Changes to a File

The Save command saves the changes to the current setup file on
the disk .

Saving file changes

	

To save changes to the current setup file, do the following :

[!] Select the File menu and choose the Save command .
Terminal replaces the file on your disk with the current file .

Deleting a Setup File

Removing setup files

	

You can delete a Terminal setup file to make room for other files
on your disk. You delete a setup file using the Delete command
from the File menu in the MS-DOS Executive window .
See the Microsoft Windows User's Guide for information on
MS-DOS Executive and on deleting files .

Quitting Terminal

Closing the Terminal Window

Use the Exit command to quit Terminal :

∎ Select the File menu and choose the Exit command .

If you have unsaved changes to the file, a dialog box appears ask-
ing if you want to save your settings before closing the window .
Choosing the Cancel button allows you to continue working in
your Terminal file. Choosing the Yes or No button closes your
Terminal window .

Using Shortcut Keys

Keyboard shortcuts

	

See Appendix B, "Shortcut Keys," for a list of the shortcut keys
you can use to choose some of Terminal's commands .



Appendix A
ANSI/VT52 Terminal Emulation

If you are connected to a host computer that uses either the
ANSI(VT100) or VT52 terminal, you can use your computer's
numeric keypad to produce application codes or numeric codes
that are recognized by these terminals.
To use your numeric keypad for ANSI(VT100)/VT52 applications

	

Terminal emulation
mode, select the VT52 option in the Terminal Settings dialog box

	

with NUMLOCK on
and make sure that the Nt,TMLOCK feature is on. If the NUMLOCK
feature is off, press the NUMLOCK key to turn it on. You can then
produce either numeric codes or application codes, depending on
the program being run on the host computer. The following list
shows the numeric keypad keys you press in Microsoft Windows
to emulate ANSI(VT100)/VT52 keys :

Keypad Key to Press
ANSI (VT100)/VT52 Key (with NUMLOCK on)

0

2
3

5
G
7
8
9

PRINTSCREEN*

DELETE

ENTER

	

+

1
0 INSERT

l END

21
3 PAGE DOWN

5
G -'
7 HOME
81
9 PAGE UP

89
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Terminal emulation

	

If the NUMLOCK feature is off, the keypad keys produce the key
with NUMLOCK off

	

codes shown in the following list. These codes are the same for
either ANSI(VT100)/VT52 or Zenith terminal emulation:

Function key
emulation

Key Code

Insert character mode
Insert line
Cursor down (VT 100 )
Delete line
Cursor left (VT 100 )
Cursor right (VT l 00 )
Home
Cursor up (VT 100 )
Delete character

The ANSI(VT100)/VT52 function keys are supported by the fol-
lowing function keys on your computer. These function keys can
also emulate keys on Zenith terminals :

Keypad Key to Press
(with NUMLOCK off)

0 INSERT

l END

21
3 PAGE DOWN
44

G -~
7 HOME
81
9 PAGE UP

ANSI(VT100)IVT52 Key Z19/Z29 Key Key to Press
PF1 Blue/F6 F1

PF2 Red/F7 F2
PF3 White/F8 F3
PF4 F1 F4

F2 F5
F3 F6
F4 F7
F5 F8
F9 F9
HELP F l 0



The following VT 100 functions are not supported by Terminal :

•

	

132-column mode
•

	

Printer-mode options
•

	

Smooth scrolling
•

	

Character attributes (except reverse video)
•

	

Split screen
•

	

Double-height/double-width characters
•

	

Graphic character set
•

	

Alternate character sets
•

	

Reverse-video screen
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Appendix B
Shortcut Keys

When working in a Microsoft Windows Desktop Application, you
can use shortcut keys to quickly choose some commands . Short-
cut keys allow you to select menus and choose commands in a
single step so you don't have to select a menu then choose a com-
mand each time you want to perform an action.
This appendix lists the shortcut keys you can use in each applica-
tion and the commands they choose .

sing a Shortcut Key

Shortcut keys are listed in an application's menus to the right of

	

Using shortcut keys
the command they choose . When you use these keys, you don't
need to select a menu . However, while you are learning an
application's shortcut keys, you may want to prompt yourself by
selecting a menu and viewing the shortcut key list . If you have
displayed a menu and decide to use a shortcut key to choose a
command, you must first press the ESCAPE key to cancel the menu,
then press the proper shortcut key to choose the command .

93
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Notepad

You can use the following shortcut keys to choose Notepad
commands :

To choose

Undo from the Edit menu
Cut from the Edit menu
Copy from the Edit menu
Paste from the Edit menu
Clear from the Edit menu
Time/Date from the Edit menu
Find Next from the Search menu

Cardfile

To choose

Undo from the Edit menu
Cut from the Edit menu
Copy from the Edit menu
Paste from the Edit menu
Index from the Edit menu
Add from the Card menu
Autodial from the Card menu
Go To from the Search menu
Find Next from the Search menu

Press

ALT + BACKSPACE

SHIFT + DELETE

CONTROL + INSERT

SHIFT + INSERT

DELETE

F5

F3

You can use the following shortcut keys to choose Cardfile
commands :

Press

ALT + BACKSPACE

SHIFT + DELETE

CONTROL + INSERT

SHIFT + INSERT

FG

F7

F5

F-f

F3



Calendar

You can use the following shortcut keys to choose Calendar
commands :

To choose

Cut from the Edit menu
Copy from the Edit menu
Paste from the Edit menu
Previous from the Show menu
Next from the Show menu
Date from the Show menu
Set from the Alarm menu
Mark from the Options menu
Special Time from the Options menu

Calculator

To choose

Copy from the Edit menu
Paste from the Edit menu

Press

SHIFT + DELETE

CONTROL + INSERT

SHIFT + INSERT

CONTROL + PAGE UP

CONTROL + PAGE DOWN

F4

F5

F6

F7

You can use the following shortcut keys to choose Calculator
commands :

Press

CONTROL + INSERT

SHIFT + INSERT
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ermina

You can use the following shortcut keys to choose Terminal
commands :

To choose

Copy from the Edit menu
Paste from the Edit menu
Connect from the Session menu
Print from the Session menu
Capture from the Session menu
Pause from the Session menu
Break from the Session menu

Press

CONTROL + INSERT

SHIFT + INSERT

CONTROL + F3

CONTROL + F4

CONTROL + F5

CONTROL + F6

CONTROL + F7



Index

About Cardfile command 30
About Cardfile dialog box 30
About Notepad command 11
About Notepad dialog box 11
Acoustic coupler 79, 81
Add command 21, 94
Add dialog box 21
Alarm

canceling 48
options 46-47
setting 45
turning off 47-48

Alarm Controls dialog box 46-47
Alarm dialog box 46, 47
Alarm menu 45-47, 48, 95
Alphabetizing 18, 24, 35
ALT + BACKSPACE

Cardfile 94
Notepad 94

ALT +ESCAPE 4 7
ANSI(VT100) terminal emulation 89-91
Application code 89
Appointment

editing 42-45
printing 60
removing 60
scrolling

keyboard procedure 41, 48-49, 50
mouse procedure 41, 49-50, 51

typing 41-42
ASCII file 12
Autodial command 36, 94
Autodial dialog box 36

BACKSPACE key
Calendar 41
Cardfile 20, 26
Notepad 4

Batch file 1

Baud rate
Cardf le 36
Terminal 78

Break command 83
Buffer 78, 81
Bulletin board 75

Calculator
command

Copy 66, 95
Paste 66, 95

copying numbers 66
keyboard procedure 65
memory 65
mouse procedure 65
numeric keypad 64
pasting numbers 66
quitting 67
shortcut key 95
size 64
starting 64
window 64

Calendar
alarm

canceling 48
options 46-47
setting 45
turning off 47-48

appointment
editing 42-45
printing 60
removing 60
typing 41-42

Clipboard use 44-45
command

Controls 46
Copy 45, 95
Cut 44, 95
Date 53, 95
Day 40, 52
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Calendar (continued)
command (continued)

Day Settings 54
Exit 61
Mark 55, 95
Month 51
New 57
Next 50, 95
Open 57
Paste 45, 95
Previous 50, 95
Print 60
Remove 60
Save 59
Save As 59
Set 45, 48, 95
Special Time 54, 95
Today 50

Control Panel use 40
customizing 53-56
date

adjustment 40
marking 5 5
selecting, keyboard procedure 50-51
selecting, mouse procedure 52
selecting, specific date 53

Day view
customizing 53-55
description 40

dialog box See Dialog box
file

creating 57
deleting 61
extension 58, 59
opening 57-58
printing 60
saving 59
viewing in other directory 58

insertion point 42-43
Month view

customizing 55-56
description 51-52

printing 60
quitting 61
scratch pad 55
scrolling

keyboard procedure 41, 48-49, 50
mouse procedure 41, 49-50, 51

selecting
date, keyboard procedure 50-51

Calendar (continued)
selecting (continued)

date, mouse procedure 52
specific date 53
time 41

shortcut key 95
starting 40
switching between views 41, 51, 52
text

copying 45
deleting 44
moving 44
replacing 44
selecting 43-44
typing 41-42, 55
wrapping 55

time
adding special time 54
adjustment 40
scrolling, keyboard procedure 41, 48-49, 50
scrolling, mouse procedure 41, 49-50, 51

window 40
Capture command 82, 96
Card menu 21, 30, 36, 94
Cardfile

alphabetizing 18, 25, 35-36
card

adding 21
copying 30
deleting 29-30
naming 18-19
printing 34
replacing deleted card 29
scrolling 22-24
searching for specific card 23-24

Clipboard use 24, 26-29
command

About Cardfile 30
Add 21, 94
Autodial 36, 94
Cards 35
Copy 27, 94
Cut 26-27, 94
Delete 30
Duplicate 30
Exit 37
Find 28
Find Next 28-29, 94
Go To 23, 94
Index 19, 24, 94



Cardfile (continued)
command (continued)

List 35
Merge 34
New 31
Open 31
Paste 26, 27, 28, 29, 94
Picture 29
Print 34
Print A1134
Restore 29
Save 33
Save As 33
Text 29
Undo 28, 94

dialing automatically 35-36
dialog box See Dialog box
file

creating 31
deleting 34
extension 32, 33
merging 34
opening 30-32
printing 34
replacing 33
saving 32-33
size 30
viewing as list 3 5
viewing in other directory 32

index line 18-19, 24, 35
insertion point 19-20
picture insertion 29
quitting 37
scrolling 22-24
shortcut key 94
sorting 18
starting 18
text

copying 27-28
deleting 26
finding 28-29
formatting 20-21
moving, other application 29
moving, other card 27
moving, same card 26
replacing 24, 26
restoring 29
selecting 25-26
typing 19
undoing editing 28

Cardfile (continued)
text (continued)
wrapping 19

window 18
Cards command 3 5
Character set 78
Clear command 8, 94
Clipboard use

Calculator 66
Calendar 44-45
Cardfile 24, 26-28, 29
Notepad 7, 9
Terminal 83-84

Clock 69-70
Close command 74
Code 89-90
Command

About Cardfile 30
About Notepad 11
Add 21, 94
Autodial 36, 94
Break 83
Capture 82, 96
Cards 35
Clear 8, 94
Close 70
Communications 78
Connect 80, 84, 96
Controls 46, 47
Copy

Calculator 66, 95
Calendar 45, 95
Cardfile 27, 94
Notepad 9, 94
Terminal 83, 96

Cut
Calendar 44-45, 95
Cardfile 26-27, 94
Notepad 9, 94

Date 53, 95
Day 41, 52
Day Settings 54
Delete

Cardfile 30
MS-DOS Executive 15, 34, 61, 88

Duplicate 30
Exit

Calculator 67
Calendar 61
Cardfile 37

Index 99
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Command (continued)
Exit (continued)
Notepad 16
Reversi 74
Terminal 88

Find
Cardfile 28
Notepad 10

Find Next 10
Cardfile 28-29, 94
Notepad 10, 94

Go To 23, 94

Command (continued)
Save

Calendar 59
Cardfile 33
Notepad 15
Terminal 88

Save As
Calendar 59
Cardfile 33
Notepad 14
Termina187

Select All 8
Hint 73 Set 45, 48, 95
Index 19, 24, 94 Special Time 54, 95
List 35
Mark 55, 95

Terminal 76
Text 29

Merge 34
Month 51
New

Calendar 57
Cardfile 31
Notepad 11
Reversi 74
Terminal 85

Next 50, 95

Time/Date 13, 94
Today 50
Undo

Cardfile 28, 94
Notepad 9-10, 94

Word Wrap 2-3
Communications command 78
Communications Settings dialog box 78-79
Configure menu 76, 78, 79

Open
Calendar 57
Cardfile 31
Notepad 12
Terminal 85

Pass 73, 96

Connect command 80, 84, 96
Connect dialog box 86
CONTROL key 24
Control menu 70
Control Panel

Calendar 40
Paste

Calculator 66, 95
Calendar 44-45, 95
Cardfile 26, 27, 28, 29, 94

Clock 70
Notepad 13

coNTROL+END
Calendar 49

Notepad 9, 94
Terminal 84, 96

Pause 81, 83
Phone 79
Picture 29
Previous 50 .95
Print

Calendar 60
Cardfile 34
Notepad 15
Terminal 83, 96

Print All 34
Remove 60
Restore 29

Cardfile 22
Notepad 3

coNTROL+F3 96
coNTROL+F4 96
CONTROL+FS 96
coNTROL+FG 96
CONTROL + F? 96
CONTROL + HOME

Calendar 49
Cardfile 22
Notepad 3

CONTROL + INSERT
Calculator 95
Calendar 95
Cardfile 94



CONTROL + INSERT (continued)
Notepad 94
Terminal 96

CONTROL +PAGE DOWN 50, 51, 95
CONTROL+PAGE UP 50, 51,95
Controls command 46, 47
Copy command

Calculator 66, 95
Calendar 45, 95
Cardfile 27, 94
Notepad 9, 94
Terminal 83, 96

Copying
card See Cardfile
number See Calculator
text See Text

Creating files See File
Cut command

Calendar 44-45, 95
Cardfle 26-27, 94
Notepad 9, 94

Date
adjustment 40
marking 55
selecting
keyboard procedure 50-51
mouse procedure 52
specific date 53

time log file 13
Date command 53, 95
Day command 41, 52
Day Settings command 54
Day Settings dialog box 54
Delete command

Cardfle 30
MS-DOS Executive 15, 34, 61, 88

DELETE key
Notepad 4, 94

Deleting
card See Cardfile
file See File
text See Text

Dial type
Cardfile 36
Terminal 80

Dialing automatically
Cardfile 35-36
Terminal 79

Dialog box
About Cardfile 30
About Notepad 11
Add 21
Alarm 46
Alarm Controls 46
Autodial 36
Communications Settings 78-79
Connect 86
Day Settings 54
Find 28
Go To 2 3
Index 19
Merge 34-35
Open

Calendar 57, 58
Cardfile 31, 32
Notepad 12, 13
Terminal 85, 86

Phone Settings 79-80
Print Appointments 60
Remove Appointments 60-61
Replace Existing File

Calendar 59
Cardfile 33
Notepad 14
Terminal 87

Save As
Calendar 59
Cardfile 33
Notepad 14
Terminal 87

Save Current Changes
Calendar 56, 61
Cardfle 30, 37
Notepad 11, 16

Save Settings 84, 88
Save Text 82
Search For 10
Show Date 53
Special Time 54
Spooler

Calendar 60
Cardfile 34
Notepad 15

Terminal Settings 76-78

Index 101
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DIRECTION key F4 key
See also DOWN key; LEFT key; Calendar 95

RIGHT key; u key
Calendar 44
Cardfile 25
Notepad 8
Reversi 73
Terminal 83

DOWN key
Calendar 41, 48, 51
Cardfile 20
Notepad 3, 5

Duplicate command 30

Cardfile 94
FS key

Calendar 95
Cardfile 94
Notepad 94

FG key
Calendar 95
Cardfile 94

F7 key
Calendar 95
Cardfile 94

Edit menu
Calculator 66-67, 95
Calendar 44-45, 95
Cardfile 19, 24, 28, 94

File
ASCII file 12
batch file 1
captured information 82
creating

Calendar 57
Notepad 3, 7, 9-10, 13, 94 Cardfile 31
Terminal 83-84, 96

Editing text See Text
Emulation 89-91
END key

Calendar 43
Cardfile 20
Notepad 3

Ending See Quitting
ENTER key

Cardfile 20
Notepad 4

ESCAPE key 93
Exit command

Calculator 67
Calendar 61
Cardfile 37
Notepad 16
Reversi 74
Terminal 88

Extension
Calendar file 58, 59
Cardfile file 32, 33
Notepad file 12, 13, 14
Terminal file 82, 86, 87
Windows file 12

F3 key
Cardfile 94
Notepad 94

Notepad 11
Terminal 82, 85

deleting
Calendar 61
Cardfile 34
Notepad 15
Termina188

extension
Calendar 58, 59
Cardfile 32, 33
Notepad 12, 13, 14
Terminal 82, 86, 87
Windows 12

merging 34-35
opening

Calendar 57-58
Cardfile 30-32
Notepad 11-13
Terminal 84-86

printing
Calendar 60
Cardfile 34
Notepad 15
Terminal 83

saving
Calendar 59
Cardfile 32-33
Notepad 14-15
Terminal 87-88

selecting all text 8



File (continued)
sending to other computer 83-84
setup file 84
size

Cardfile 30
Notepad 11

text file
Notepad 12
Terminal 82

time log file 13
Viewing as list 3 5
viewing in other directory

Calendar 58
Cardfile 32
Notepad 13-14
Terminal 86

WIN.INI file 1
File menu

Calendar 56, 60
Cardfile 30, 34, 37
Notepad 11, 16
Terminal 84, 88

Find command
Cardfile 28
Notepad 10

Find dialog box 28
Find Next command

Cardfile 29, 94
Notepad 10, 94

Finding text See Text
Flow control 81
Formatting text See Text

Game menu 73-74
Game See Reversi
Go To command 23, 94
Go To dialog box 2 3

Hint command 73
HOME key

Calendar 43
Cardfile 20
Notepad 3

Icon, selecting 47
Index command 19, 24, 94
Index dialog box 19

Index line 18-19, 24, 35
Information capture 82
information transfer

Calculator 66
Calendar 44-45
Cardfile 29
Notepad 9
Terminal 83

Insertion point
Calendar 42-43
Cardfile 19-20
Notepad 3-4
Terminal 77

Key
ALT + BACKSPACE

Cardfile 94
Notepad 94

ALT + ESCAPE 47
BACKSPACE

Calendar 41
Cardfile 20, 26
Notepad 4

CONTROL 24
CONTROL +END

Calendar 49
Cardfile 22
Notepad 3

CONTROL +F3 96
CONTROL + F4 96
CONTROL + F5 96
CONTROL + F6 96
CONTROL + F7 96
CONTROL +HOME

Calendar 49
Cardfile 22
Notepad 3

CONTROL + INSERT
Calculator 95
Calendar 95
Cardfile 94
Notepad 94
Terminal 96

CONTROL +PAGE DOWN 50, 51, 95
CONTROL +PAGE UP 50, 51, 95
DELETE

Cardfile 94
Notepad 4, 94

Index 103
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Key (continued)
DIRECTION

See also herein DOWN; LEFT; RIGHT ; UP
Calendar 44
Cardfile 2 5
Notepad 8
Reversi 73
Terminal 83

DOWN
Calendar 41, 48, 51
Cardfile 20
Notepad 3, 5

END
Calendar 43
Cardfile 20
Notepad 3

ENTER
Cardfile 20
Notepad 4

ESCAPE 93
F3

Cardfile 94
Notepad 94

F4
Calendar 95
Cardfile 94

F5
Calendar 95
Cardfile 94
Notepad 94

F6
Calendar 95
Cardfile 94

F7
Calendar 9 5
Cardfile 94

HOME
Calendar 43
Cardfile 20
Notepad 3

LEFT
Calendar 43, 51
Cardfile 20
Notepad 3, 5

NUMLOCK
Calculator 64
Terminal 89-90

PAGE DOWN
Calendar 49
Cardfile 22

Key (continued)
PAGE DOWN (continued)
Notepad 5

PAGE UP
Calendar 49
Cardfile 22
Notepad 5

RIGHT
Calendar 43, 51
Cardfile 20
Notepad 3, 5

SHIFT + DELETE
Cardfile 94
Notepad 94

SHIFT + DIRECTION
Calendar 44
Cardfile 25
Notepad 8
Terminal 83

SHIFT + END
Calendar 44
Cardfile 26

SHIFT + HOME
Calendar 44
Cardfile 26

SHIFT + INSERT
Calculator 95
Calendar 95
Cardfile 94
Notepad 94
Terminal 96

SPACEBAR
Cardfile 20
Notepad 4
Reversi 73

TAB
Calendar 5 5
Cardfile 20
Notepad 4

UP
Calendar 41, 48, 51
Cardfile 20
Notepad 3, 5

Keyboard
ANSI (VT 100) emulation 89-91
Calculator use 65
formatting text

Calendar 55
Cardfile 20-21
Notepad 4-5



Keyboard (continued)
moving insertion point

Calendar 42-43
Cardfile 19-20
Notepad 3

numeric keypad
Calculator 64
terminal emulation 89-90

scrolling
Calendar 41, 48.49, 50
Cardfile 22, 24
Notepad 5

selecting
appointment time 41
date 50-51
icon 47
text, Calendar 43-44
text, Cardfile 25-26
text, Notepad 7-8
text, Terminal 83
window 47

shortcut 93-96
switching between Calendar views 52
VT52 emulation 89-90
Zenith emulation 90

Keypad
Calculator 6 4
terminal emulation 89-90

LEFT key
Calendar 43, 51
Cardfile 20
Notepad 3, 5

List command 35
Log See Time log file

Mark command 55, 95
Match Case option 10
Memory, Calculator 65-66
Menu

Alarm 45-47, 48, 95
Card 21, 30, 36, 94
Configure 76, 78, 79
Control 70
Edit See Edit menu
File See File menu
Game 73-74
Search

Index 105

Menu (continued)
Search (continued)

Cardfile 23, 28, 94
Notepad 10, 94

Session 80, 96
Show 50, 53, 95
View 35

Calendar 41, 51
Cardfile 35

Merge command 34
Merge dialog box 34-35
Merging files See File
Microsoft Windows Paint See Windows Paint
Microsoft Windows See Windows
Modem

Cardfile 35-36
Terminal 79-80

Month command 51
Mouse

Calculator use 65
moving insertion point

Calendar 43
Cardfile 20
Notepad 4

opening files
Calendar 58
Cardfile 32
Notepad 12
Terminal 86

playing Reversi 73
scrolling

Calendar 41, 49-50, 51
Cardfile 22-23, 24
Notepad 5-6

selecting
appointment time 41
date 52
index line 19
text, Calendar 44
text, Cardfile 25
text, Notepad 8
text, Terminal 83

switching between Calendar views 51, 52
turning off alarm 47-48

Moving text See Text
MS-DOS Executive

deleting files
Calendar 61
Cardfile 34
Notepad 15
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MS-DOS Executive (continued)
deleting files (continued)

Terminal 88
opening files

Calendar 58
Cardfile 32
Notepad 13
Terminal 86

starting applications
Calculator 64
Calendar 40
Cardfile 18
Clock 70
Notepad 2
Reversi 72
Terminal 76

New command
Calendar 57
Cardfile 31
Notepad 11
Reversi 74
Terminal 85

Next command 50, 95
Notepad

batch file 1
command
About Notepad 11
Clear 8, 94
Copy 9, 94
Cut 9, 94
Exit 16
Find 10
Find Next 10, 94
New 11
Open 12
Paste 9, 94
Print 15
Save 15
Save As 14
Select All 8
Time/Date 13, 94
Undo 9-10, 94
Word Wrap 2-3

Control Panel 13
dialog box See Dialog box
file

creating 11
deleting 15

Notepad (continued)
file (continued)

extension 12, 13, 14
opening 11-13
printing 15
saving 14-15
size 11
text file 12
viewing in other directory 13-14

insertion point 2-4, 5
Match Case option 10
quitting 16
scrolling 5-6
shortcut key 94
starting 2
text

copying 9
deleting 8
finding 10
formatting 4-5
moving 9
replacing 8
scrolling 5-6
selecting 7-8
typing 2
undoing editing 9-10
wrapping 2-3

time log file 13
WIN.INI file 1
window 2

Number See Calculator
Numeric code 89-90
Numeric keypad

Calculator 64
Terminal 89-90

NUMLOCK key
Calculator 64
Terminal 89-90

Online information service 75
Open command

Calendar 57
Cardfile 31
Notepad 12
Terminal 85

Open dialog box
Calendar 57, 58
Cardfile 31, 32
Notepad 12, 13



Open dialog box (continued)
Terminal 85, 86

Opening files See File
Options menu 54

PAGE DOWN key
Calendar 49
Cardfile 22
Notepad 5

PAGE UP key
Calendar 49
Cardfile 22
Notepad 5

Paint See Windows Paint
Pass command 73
Paste command

Calculator 66, 95
Calendar 44-45, 95
Cardfile 26, 27, 28, 29, 94
Notepad 9, 94
Terminal 84, 96

Pause command 81, 83
Phone use

Cardfile 35-36
Terminal 79-80, 81

Phone command 79
Phone Settings dialog box 79-80
Picture command 29
Port setting

Cardfile 36
Terminal 79

Previous command 50, 95
Print All command 34
Print Appointments dialog box 60
Print command

Calendar 60
Cardfle 34
Notepad 15
Terminal 83, 96

Printing
appointment See Calendar
card See Cardfile
file See File
incoming information See Terminal

Quitting
Calculator 67
Calendar 61

Quitting (continued)
Cardfle 37
Clock 70
Notepad 16
Reversi 74
Terminal 88

Remove Appointments dialog box 60-61
Remove command 60
Replace Existing File dialog box

Calendar 59
Cardfile 33
Notepad 14
Terminal 87

Replacing
card See Cardfile
file See File
text See Text

Restore command 29
Restoring text See Text
Reversi

playing 73
practice game 73
quitting 74
rules 72
starting 72
starting new game 74
window 72

RIGHT key
Calendar 43, 51
Cardfle 20
Notepad 3, 5

Save As command
Calendar 59
Cardfile 33
Notepad 14
Terminal 87

Save As dialog box
Calendar 59
Cardfle 33
Notepad 14
Terminal 87

Save command
Calendar 59
Cardfile 33
Notepad 15
Terminal 88
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Save Current Changes dialog box
Calendar 56, 61
Cardfile 30, 37
Notepad 11, 16

Save Settings dialog box 84, 88
Save Text dialog box 82
Saving files See File
Screen display 77
Scrolling

automatic
Notepad 2
Terminal 81, 82

keyboard procedure
Calendar 41, 48-49, 50
Cardfle 22, 24
Notepad 5

mouse procedure
Calendar 41, 49-50, 51
Cardfile 22-23, 24
Notepad 5-6

Search For dialog box 10
Search menu

Cardfile 23, 28, 94
Notepad 10, 94

Searching for text See text
Select All command 8
Selecting

date See Date
icon 47
window 47
text See Text

Session menu 80, 96
Set command 45, 48, 95
Setting
Auto Wraparound 77
Baud Rate

Cardfile 36
Terminal 78

Connect To 79
Connection 79
Dial Type

Cardfile 36
Terminal 80

Handshake 78
Hour Format 54
Interval 54
Lines in Buffer 78, 81
Local Echo 77
New Line 77
Parity 78

Setting (continued)
Port

Cardfle 36
Terminal 79

Speed 80
Starting Time 54
Stop Bits 78
Terminal Type 77
Text Size 78
Translation 78
Wait for Answer 80
Wait for Tone 80
Word Length 78

Setup file 84
SHIFT + DELETE

Cardfile 94
Notepad 94

SHIFT + DIRECTION
Calendar 44
Cardfile 25
Notepad 8
Terminal 83

SHIFT + END
Calendar 44
Cardfle 26

SHIFT +HOME
Calendar 44
Cardfle 26

SHIFT + INSERT
Calculator 95
Calendar 95
Cardfile 94
Notepad 94
Terminal 96

Shortcut key 93-96
Show Date dialog box 53
Show menu 50, 53, 95
Size See File
SPACEBAR

Cardfile 20
Notepad 4
Reversi 73

Special Time command 54, 95
Special Time dialog box 54
Spooler dialog box

Calendar 60
Cardfile 34
Notepad 15

Starting
Calculator 64



Starting (continued)
Calendar 40
Cardfile 18
Clock 70
Notepad 2
Reversi 72
Terminal 76

TAB key
Calendar 55
Cardfle 20
Notepad 4

Telephone use See Phone use
Terminal

ANSI(VT 100) terminal emulation 89-91
answer time 80
buffer size 78, 81
capturing information 82
Clipboard use 83-84
command

Break 83
Capture 82, 96
Communications 78
Connect 80, 84, 96
Copy 83, 96
Exit 88
New 85
Open 85
Paste 84, 96
Pause 81, 83
Phone 79
Print 83, 96
Save 88
Save As 87
Terminal 76

communications settings 78-79
connect tone 80
connecting 79-81
dialing automatically 79-80
dialing speed 80
dialog box See Dialog box
disconnecting 84
file

creating 82, 85
deleting 88
extension 82, 86, 87
opening 84-86
printing 83
saving 87-88

Terminal (continued)
file (continued)

sending 83-84
setup file 84
text file 82
viewing in other directory 86

insertion point 77, 83
numeric keypad 89-90
pausing 81
phone settings 79-80
port selection 79
printing 83
quitting 88
screen display 77
scrolling 81, 82
setting up 76-80
shortcut key 96
signaling host 83
starting 76
terminal emulation 77, 78, 89-91
terminal settings 76-78
text
copying 83-84
moving 83-84
selecting 83
size 78
wrapping 77

VT52 terminal emulation 89-90
window 76
Zenith terminal emulation 90

Terminal command 76
Terminal emulation 77, 78, 89-91
Terminal Settings dialog box 76-78
Text

ASCII 12
copying

Calendar 45
Cardfile 27-28
Notepad 9
Terminal 83-84

deleting
Calendar 44
Cardfle 26
Notepad 8

finding
Cardfile 28-29
Notepad 10

formatting
Calendar 55
Cardfile 20-21
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Text (continued)
formatting (continued)

Notepad 4-5
insertion point See Insertion point
moving

Calendar 44
Cardfle 26-29
Notepad 9
Terminal 83-84

replacing
Calendar 44
Cardfile 24, 26
Notepad 8

restoring
Cardfle 28, 29
Notepad 9-10

scrolling
Calendar 48
Notepad 5-6
Terminal 81, 82

searching for
Cardfile 28-29
Notepad 10

selecting
Calendar 43-44
Cardfile 25-26
Notepad 7-8
Terminal 83

size 78
text file

Notepad 12
Terminal 82

typing
Calendar 4

	

55
Cardfile 19
Notepad 2

undoing editing
Cardfile 28
Notepad 9-10

wrapping
Calendar 5 5
Cardfile 19
Notepad 2-3
Terminal 77

Text command 29
Time

adjustment
Calendar 40
Clock 70
Notepad 13

Time (continued)
Scrolling

keyboard procedure 41, 48-49, 50
mouse procedure 41, 49-50, 51

Time log file 13
Time/Date command 13, 94
Today command 50
Transferring information See Information

transfer
Typing text See Text

Undo command
Cardfile 28, 94
Notepad 9-10, 94

uP key
Calendar 41, 48, 51
Cardfile 20
Notepad 3, 5

View menu 35
Calendar 41, 51
Cardfile 35

VT52 terminal emulation 89-90

WIN.INI file 1
Window

Calculator 64
Calendar 40
Cardfle 18
Clock 70
Notepad 2
Reversi 72
selecting 47



Window (continued)
Terminal 76

Windows Paint 29
Windows viii
Word processing See Notepad
Word Wrap command 3
Wrapping text See Text

Zenith terminal emulation 90
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